PDA

View Full Version : the nForce2 C0/C1/C2 Cooling Patch V2.1


Domy
02-23-05, 07:22 AM
guys will this patch work on my MSI k7n2 delta2 ? is there any way to uninstall it?just incase i got problem from it...

superklye
02-23-05, 11:31 AM
It will work on any nForce2 motherboard and it shows up in the Add/Remove programs area so you can easily uninstall it.

It's great! I used it and lowered my idle temps about 10 degrees and load temps 5 degrees or so.

Domy
02-24-05, 05:52 AM
thx klye, i'll into it then...

wEEt
02-24-05, 08:25 AM
I patched my MSI K7N2 Delta-L and the idle temps went down by 8C. Now idling @ 36C. Load stayed nearly the same (-2C).

marqmajere
02-24-05, 12:25 PM
What is this patch exactly?

superklye
02-24-05, 04:50 PM
It uses the c0/c1/c2 cooling instructions which are much more efficient than the S1 (I think that's the name) that are default on nForce2 boards

WimpMiester
02-24-05, 05:30 PM
It will work on any nForce2 motherboard and it shows up in the Add/Remove programs area so you can easily uninstall it.

It's great! I used it and lowered my idle temps about 10 degrees and load temps 5 degrees or so.

I tried it on my ASUS A7N8X v2.0 Deluxe and it seemed to cause ventrilo's tray icon to not respond, other than that it seemed to work. So what does it show up as in the add/remove programs area because I couldn't find it in there and did a system restore to get rid of it?

superklye
02-24-05, 05:48 PM
It shows up in Add/Remove programs as

nForce2 C2 Cooling Patch by the NGO Group

marqmajere
02-25-05, 01:47 AM
I'm loving this so far. Load temps went from 45 to 38. Idle 37 to 32. :)

WimpMiester
02-25-05, 03:13 AM
I'm tring this patch again because I had the same problem with ventrilo without it. So far everything works OK.

Viral
02-25-05, 08:35 AM
I only noticed a 1C difference at idle on this NF7-S and 2600+ TBred ;\

I'm reading it from speedfan, could that be it?

Wait, it dropped another degree. It was at 46 to begin with (it's summer here), then it dropped to 45 before I installed it and now it's 43 so far. Maybe it will take a bit longer to kick in fully ;p.

superklye
02-25-05, 11:07 AM
Yeah, I remember it taking a number of minutes before the temps were 10C cooler.

Viral
02-25-05, 06:49 PM
Seems those few degrees is it, but I can't be that sure how much of it is due to the patch as I don't have a very good reading of ambient temps here.

superklye
02-26-05, 05:07 AM
It won't let me install it now. :( It just says "install failed' after less than a second on the new mobo. :(

superklye
02-26-05, 05:14 AM
Nevermind...it worked. I thought I extracted it, but I guess I was wrong.