PDA

View Full Version : 6800GT SLI problems


KaXXeN
03-04-05, 12:16 PM
Since i installed my cards in SLI mode i have had trouble with movies like divx and so on.. the trouble is stuttering! cant watch anything at all :/

is this a known problem? i think i have read about somewhere but i cant quite remember

anyone here with tips or ideas?

UclaBob
03-04-05, 12:17 PM
Do you have the beta drivers installed?

KaXXeN
03-04-05, 12:27 PM
no im running 71.90 WHQL drivers everything works fine but not the movie watching part.. i havent noticed until 1h ago.. just got my SLI system operational yesterday

UclaBob
03-04-05, 01:12 PM
Hrm...interesting.

When I was running 66.93, I had a similiar problem with in game movies. Upgrading to the 7x.xx series of drivers solved my problem.

If you disable SLI, do your movies play correctly?

SweetLou
03-04-05, 01:18 PM
Alot of the 7x.xx drivers have stuttering in video playback. The 71.84's don't have it. I would recommend you use those. Try them out. I have not been able to get these drivers to OC in the control panel at all and NVIDIA is aware of this. They know how to fix this problem. I have been overclocking by flashing my cards with an OCed bios cause I like the 71.84's alot.

KaXXeN
03-04-05, 01:38 PM
im gonna try disabling later and if that doesn't work then format c:will be used, i havent done that in a while either.. i only switched cards when i installed my gts (no clean install) i have used 71.84 but then swtiched to 71.90 with WHQL instead of using betas

ChrisRay
03-04-05, 03:02 PM
I havent had any stutter problem with the 71.84 betas, Or the 71.80 betas in regards to video stutter. I think your best bet. Is to a driver clean, Then install the the fresh 71.84 betas and see what happens.

As a last resort I'd try using 67.03 drivers or the 75.90 drivers. Depending on how comfortable you are installing drivers.

SweetLou
03-04-05, 03:07 PM
im gonna try disabling later and if that doesn't work then format c:will be used, i havent done that in a while either.. i only switched cards when i installed my gts (no clean install) i have used 71.84 but then swtiched to 71.90 with WHQL instead of using betas
The format will make no difference. The video stutter is a known issue with the 71.90's and the 75.90's. You will be wasting your time with the format.

rewt
03-04-05, 04:26 PM
Don't put too much faith in WHQL drivers. Most times the betas have worked better for me :-\

ChrisRay
03-05-05, 02:03 AM
Don't put too much faith in WHQL drivers. Most times the betas have worked better for me :-\


I agree. Dont steer away from beta's just because they are beta. They may be experimental but they can often have many/fixes improvements you wont see till the next driver set.

KaXXeN
03-05-05, 07:57 AM
hi again thanks for the heads up guys.. i did try and turn of SLI and the stuttering went away but i guess i will change back to 71.84 then.. i think i remember that i had no stuttering while using those drivers.. well a change is in place then out the 71.90 goes