PDA

View Full Version : sli users- video playback


wheeljack12
03-09-05, 04:30 PM
I am asking this question to confirm something about playing back mpeg and windows media video. For us sli users, do you have to use the non-sli modes to playback video? The reason I ask is when I playback such media in sli, I get choppy and at some times super speed playback. When I turn off sli and restart, the video is fine and plays normally. More or less looking to confirm that this is the best method (if there is a better answer, feel free to add here) and if it's a common thing for us sli people.

surfnet
03-09-05, 05:42 PM
I get the same thing. But I found , using media player 10, if you go into media player and turn video acceleration down to half way it solves the problem. The video acceleration is under performance tab.

Hope it helps.
Surf

wheeljack12
03-09-05, 07:17 PM
it works for pretty much all video formats minus one. DVD video. I played it windows media player (with dvd codecs) and in intervideo's windvd. I was wondering if either nvidia dvd or any other player would have the acceleration feature to lower the acceleration to compensate for the high speed sli rendering?

ChrisRay
03-09-05, 07:23 PM
I havent had this problem myself, I have heard some drivers fix it though. The 71.90 perhaps?

surfnet
03-09-05, 08:33 PM
Im using 71.90 and its broke. Anyone else have any luck with any other versions?

wheeljack12
03-09-05, 09:33 PM
bfg tech support said 71.80 and 71.90 are possible fixes. But they didn't know so far of the fix that you came up with. (the windows media acceleration thing)