PDA

View Full Version : anyone get SLI wrkin with x64 71.84?


garikfox
03-11-05, 12:55 PM
Anyone ?


ftp://download.nvidia.com/Windows/64/71.84/

LBJM
03-12-05, 05:07 AM
well bad news. tried them with x64 build 1812 and it installs the drivers for both cards but you can't enable sli. that's a step up from 70.80 that only installed the driver for the first card.

rewt
03-12-05, 05:09 AM
What if you set "coolbits"=dword:8

LBJM
03-12-05, 05:40 AM
nope didn't work at all.

Venturi
03-12-05, 10:51 PM
Allow me to help by lamenting with you.

need help on this - as I have no other idea how to solve this.

On Windows 2003 32 bit and 64 bit - the official 71.84 driver does not enable SLI.

I can recreate the problem on two workstations 100% of the time.

The problem can be recreated with a pair of 6800ultra as well as a pair of Quadro 4400 's.

With 66.93, 67.22 and 70.78 the SLI is always recognized and able to be selected.

With the official 71.84 ther is no hint of SLI.

No - there is no pop-up for SLI enable
No - there is no SLI enable section in the menu
No - there no device errors

Yes - if it was not a pristine load, the old drivers were always removed.

Yes - both cards are recognized
Yes - both cards show up in device manager without any exlamation marks after the driver is installed.
Yes - I have turned on hardware acceleration for both cards.
Yes - I have the SLI connector in place correctly.
Yes - Both cards have the same bios revisions for each pair.
Yes - I have enable DXDiag's 3d accel
Yes - I have done this on a clean installation with out prior drivers in the registry
Yes - the OS is up to date.

Why would Nvidia not provide a driver for their flagship card? On the Nvidia webpage it cleartly states support from this driver for Server 2003 in the 32 bit vesrsion as well as the driver for the 64 bit version.

I have 2 Quadro 4400fx that currently will not SLI with any official driver from Nvidia after 70.78. All previousd drivers, even if they provide SLI - do not provide adequate support for the Quadro 4400s.

So I pose the question to Nvidia and the community. How do I SLI 2 quadro fx 4400s with the official 71.84???


Please provide help on the issue as I have run out of ideas.

Please read the post fully so that you are aware of the criteria and attempts that have been tried.

Please read the signature for system spec.

Drivers that do enable SLI in Win Server 2003 - 66.93 (crashes with Quadros), 67.22 and 70.78.

Drivers that do not enable SLI - 67.20, 67.21, 71.20, 71.24, 70.80, 74.10, 75.90, 76.10.

It seems that the 76.10 have the best Quadro support, but no SLI.


Hope this was enough information to render a functional solution

VENTURI

LBJM
03-13-05, 05:32 AM
what about driver set 67.66?

have you tried telling nvidia about this?

Venturi
03-13-05, 03:32 PM
67.66 is devoid of any quadro 4400fx features, not usable in my venue

LBJM
03-13-05, 03:39 PM
67.66 is devoid of any quadro 400fx features, not usable in my venue


damn then you need to contact nvidia about this. after all those cards aren't cheap.

garikfox
03-14-05, 03:05 PM
Brian replied "we are working on supporting that".

Venturi
03-14-05, 07:39 PM
Thanks garikfox for emailing Brian.

While absolutely not an afrontation to you - The reply was somewhat "vague",

I hope I can find a beta that fixes the issue before 6 months go by until the next nvidia driver...


THX

V

garikfox
03-14-05, 07:44 PM
Thanks garikfox for emailing Brian.

While absolutely not an afrontation to you - The reply was somewhat "vague",

I hope I can find a beta that fixes the issue before 6 months go by until the next nvidia driver...


THX

V


Me too. :)

A hint x64 will be out March 28, thats 14 days, so nVidia is uptoo something. :)