PDA

View Full Version : ForceWare 71.84 refresh rates setting missing??


gate1975mlm
03-11-05, 02:21 PM
I am using a Geforce 2 Ti 200

I just installed the new NVIDIA ForceWare 71.84 Official WHQL drivers. And what happen to the option to set my refresh rates for each screen resolution? Its missing. Or am I doing something wrong? I can set in for the current screen. But how do i set it for each one like 800 by 600, 1024 by 768 and so on? I need to do this for when playing games and they switch resolutions.

Thanks

saturnotaku
03-11-05, 02:25 PM
It's been missing for several driver revisions because the feature is broken. Use Refresh Force or MultiRes instead.

wEEt
03-11-05, 02:25 PM
Yeah, it's indeed missing. But this has been discussed here a million times...Use refresh force.

gate1975mlm
03-11-05, 02:26 PM
Will it be added back?

SLippe
03-11-05, 02:30 PM
If you use NVTweak, it brings it back. When you all say it's broken, do you mean it doesn't work at all or do you lose performance or what? I ask, because I use it and it does work (nvtweak).

gate1975mlm
03-11-05, 02:32 PM
Thanks for the info! NVTweak works great!

SLippe
03-11-05, 02:36 PM
Yeah, it's the 3rd Sticky above this thread. The link is in the 1st post of it.

EDIT: Guess you found it.

Greg
03-11-05, 05:09 PM
Will it be added back?

I hope so, but have no idea. I've reported many bugs with the last set of drivers. Most have been fixed (in upcoming drivers), but this is one of the few outstanding ones. I put the tab back with a registry entry, but there are still some issues with it.