PDA

View Full Version : Green Corruption


saulob
03-19-05, 07:32 AM
people, somebody helpme.

i think you all know this problem, but i found no resolution for it.

it all started when i installed the 71.84 drivers
after that, i already tried 75.90, 75.90a (green corrup. fixed from Xtreme) and now i'm using the 76.10 from Xtreme.

already enabled VMR, and still this green corruption happens

like, i'm watching one divx video, then on the msn tray someone goes online... GREEN CORRUPTION!

or.. i'm watching one divx video and fast foward.. GREEN again..

i'm using one FX5200 no overclock.
Windows XP SP2

anybody knows what i can do ?

thanks.

Superfly
03-19-05, 07:37 AM
get an old green monitor??

just a thought.

Peoples-Agent
03-19-05, 07:45 AM
Sounds codec related!
Goto http://www.free-codecs.com/ and download the latest K-Lite pack.
Newer codecs to match newer drivers!

- D -

saulob
03-19-05, 02:02 PM
nice one superfly :P

Peoples-Agent, old codec ? not the problem
i'm using the lastest XVID and DIVX codec...

:(

thanks

Peoples-Agent
03-19-05, 02:47 PM
What drivers have you tried which do actually work?

I take it you used Driver Cleaner in between changing drivers dude?

saulob
03-20-05, 09:46 AM
humm.. .yep i used it.

i don't remember the number/version but the one before the 71.84 for sure, i used the ones from Xtreme.

saulob
03-25-05, 11:19 AM
help !!!

quik_2_win
03-26-05, 03:38 PM
The entire FX-line of cards seems to suffer from the 'green' overlay problem. The problem is likely hardware-related as no one has found a reliable solution (that I'm aware of). There is a thread about this issue HERE:http://forums.nvidia.com/index.php?showtopic=376