View Full Version : Forceware 71.84 agp2x and wrong clock speed.

03-20-05, 08:26 PM
I have the WHQL 71.84 drivers installed (this was a fresh install of windows.) I have the Temperature bug as well (as it seems everyone with a 6800GT does). But today I noticed that under AGP Settings, it lists Max AGP rate 8x, for everything (GPU, Chipset, OS, Optimal) except OS. Under OS it is set to 2X.

I was using the trick to get the temperature down by overclocking the card to 401mhz, and then decided to try just setting it as no overclocking... and to my suprise, it defaults to 374mhz and 1.07ghz. This is for both 2D and 3D. I don't have a card that is overclocked by stock, so it should be 350mhz and 1.00ghz.

Any ideas? The card is a eVGA 6800GT. The motherboard (which I just updated the Bios on) is an MSI K8N Neo2. I just updated to the 1.5 bios.

Is the 2X agp rate an issue with the AGP Gart driver?

I'll try that first and find out.


03-20-05, 08:44 PM
That showing 2x for the OS is perfectly normal.

03-20-05, 09:03 PM
Ok, I just changed my Bios back to 1.4, and now the clock speed is as it should be for the 6800GT. (so I'm wondering if there was a bios setting that I missed that overclocked the card for me.)

If the AGP 2x is normal, I won't worry about it. I looked into this because Medal of Honor: Pacific Assault was locking up my computer (couldn't even get into the game.) I'll try that now that I've gone back to the earlier bios.


03-21-05, 03:33 AM
... (so I'm wondering if there was a bios setting that I missed that overclocked the card for me.) ...

mustrum just posted something you might find interesting in http://www.nvnews.net/vbulletin/showthread.php?t=47658
Nfocre 3 boards have auto OC functions. My MSI K8N Neo2 does this at default!!! You have to unlock hidden bios features to disable this. It kills you OC because your card runs around 20mhz OCed allready most likely!

I don't know personally, but it might explain your wierd clocks.

03-21-05, 06:06 AM
That's exactly what I was thinking, was that the bios itself was overclocking it. There is supposed to be some sort of trick (can't recall exactly at the moment how to do it) that will let you set up the overclock through the Bios. Guess I'll have to see what the card is clocked at in linux as well.

I've never had an issue where a Bios update made a particular game unstable. I was able to play MoH:PA just fine after I downgraded the Bios to the 1.4 again. Very odd. Guess I'll play around with it some more after work.....


03-21-05, 06:20 AM
The nv/ati speed up overclocking function is exclusive to the MSI K8N Neo board i'm pretty sure, try googling "nv/ati speed up"

03-22-05, 06:13 PM
Yeah, for anyone else looking for the exact link, look here. (http://www.xtremesystems.org/forums/archive/index.php/t-48464.html)