PDA

View Full Version : AMD 64 3200+ Problem


Redneck
03-21-05, 07:44 AM
I just bought an AMD64 3200+ 939 and a Gigabyte GA-K8N Ultra 9 mobo with 2x512 Kingston HyperX PC3500. My video card is a eVGA 6600 GT PCI-e. My problem is when I 'm playing a game, the game just stops and my screen is frozen except for the mouse. Then after about 30 seconds it unfreezes and everything is fine. Anyone have any suggestions?

Viffer5
03-22-05, 05:08 PM
Dude with 1GB Ram, you should NOT have that problem. The only thing I can think of is that you're muti-tasking big time and the swapfile is going nuts paging in and out, or, you have a slow hard disk.

Check your pagefile size and up it to 2~3GB. Try that.

Viffer5
04-01-05, 09:02 AM
Any updates on this? Do you have all the required Windows and Driver updates?

Peoples-Agent
04-02-05, 03:59 PM
I would look at your graphics card voltage there perhaps.
But this could be mobo specific too, check out their support forums for detailed information on that particular board.

zoomy942
04-03-05, 01:36 PM
heat. how is your cooling in your pc?

Redneck
04-06-05, 12:12 PM
All drivers are up to date, the temp is running under a load at about 33C. THe paging file was already set between 2-3GB. I don't know about the graphics card voltages, I installed it with the defaults.

|MaguS|
04-06-05, 12:20 PM
Looks like fastwrite issue, try disabling it if its on.

For some reason, Nvidia graphics cards sometimes have issues with nvidia chipsets... funny eh?

keith33
04-06-05, 11:57 PM
That's definately a fast write issue.

bkswaney
04-07-05, 12:07 AM
That's definately a fast write issue.


Yep... I would think so to.

betterdan
04-07-05, 12:17 AM
It seems like fastwrites turned off help some people but it is not a definate fix. i still have the same problem with my AMD setup and i have fast writes off and don't overclock the vid card. I sure wish someone would find a solution to this problem once and for all.

Redneck
04-07-05, 10:39 AM
How do I turn fast write off?

zoomy942
04-07-05, 10:57 AM
go into your bios and it's under the section called Advanced Settings or Advanced Chipset Settings, or something similar

Redneck
04-07-05, 08:14 PM
I looked all through the bios and couldn't find it.

Rytr
04-07-05, 09:21 PM
It's also in the Nvidia video card control panel in the AGP settings tab.

Redneck
04-08-05, 10:00 AM
I don't have an AGP section because my card is a PCI-e.