PDA

View Full Version : Enabling NCQ


c3ham
03-24-05, 05:36 PM
How do you enable/disable ncq on an asus a8n-sli deluxe motherboard

thank u

wheeljack12
03-24-05, 09:39 PM
well, with the hard drives I am using, it doesn't look as if the bios has or needs NCQ enabled. When I am in the properties for the ADMA controller of the board and look at the primary or secondary controller windows xp, it has the look for the bios settings greyed out and checked along with checkmarks for NCQ. The only bios enhancements I found were the DMA settings for SATA 1 and 2.