PDA

View Full Version : ForceWare 76.41 Win32 (Drivers Dated 3/17/2005)


Pages : [1] 2 3 4 5 6 7 8

Electronic Punk
03-25-05, 08:14 AM
To avoid confusion that means 17th March, not the 3rd of a month that doesn't exist. March 17th, my patron saints day. So I feel I get to start the thread. I am still doing all the cool uploadiness and what have you. And will update this thread shortly.

Hello.

-EDITED BY jAkUp
Here they are! Thanks EP!!!
http://www.osnn.net/comments.php?shownews=11912

Pav
03-25-05, 08:16 AM
Great, bring them on! :angel:

Electronic Punk
03-25-05, 08:16 AM
Having a brain fart atm, should be ready before nvidia officially release em :p

Electronic Punk
03-25-05, 08:19 AM
http://www.osnn.net/comments.php?shownews=11912

Pav
03-25-05, 08:24 AM
yay! come ppl get downloading and leave us all some comments.... Do they fix VIA isssues some ppl are having problems with? DO they fix temp bug for sure?

I'm kinda also interested if they break something 71.84 has fixed : :D

Scaramonga
03-25-05, 08:27 AM
DO they fix temp bug for sure?

This is the one that will make my Easter!! :)

saturnotaku
03-25-05, 08:30 AM
Downloading now while the gettin's good.

Electronic Punk
03-25-05, 08:32 AM
I hope they fix the temp bug, as I was told it had been fixed. I don't have a GT tho.
I bloody hope so, either that or can we keep the comments about to one thread, somewhere else :D

zoomy942
03-25-05, 08:34 AM
I hope they fix the temp bug, as I was told it had been fixed. I don't have a GT tho.
I bloody hope so, either that or can we keep the comments about to one thread, somewhere else :D


wow, thansk man! i get a new proc today and i got 2gb of ram yesterday, and now this! woohoo!

Scaramonga
03-25-05, 08:34 AM
Yup.....grabbin them myself....before the flood! :) .......but will wait to see how feedback goes........ :p ;)

Electronic Punk
03-25-05, 08:36 AM
well I am using them now, but haven't tried any games yet.

wEEt
03-25-05, 08:38 AM
Thx for that. Hopefully, the temp bug doesn't exist anymore.

jaws
03-25-05, 08:42 AM
Any news?

Electronic Punk
03-25-05, 08:43 AM
http://www.electronicpunk.com/WOW1_Thumb.jpg (http://www.electronicpunk.com/WOW1.jpg)

WOW doesn't look any different, but I thought I would combine it with my first attempt at using the speech bubbles.

Electronic Punk
03-25-05, 08:46 AM
Just installed the drivers and......the temperature bug is sorted! Back to 52 Degrees C in 2D mode.

http://www.neowin.net/forum/index.php?showtopic=300794

Confirmation no.1

Scaramonga
03-25-05, 08:49 AM
Just installed the drivers and......the temperature bug is sorted! Back to 52 Degrees C in 2D mode.

AWESOME!!!!!!!

:D :D :D

whiskeychaser
03-25-05, 08:51 AM
Temp bug is gone here.

jaws
03-25-05, 08:54 AM
Temp bug is gona aswell!

Pav
03-25-05, 08:54 AM
Temp bug is gone here.

great stuff! NVIDIA does listen to us! ( either that or they had same bug on their lab computers, lol )

Scaramonga
03-25-05, 08:59 AM
Now I wonder if these will work with 'Riddick' properly?..........although I did manage to get it workin with the 75.90's......with the GLintercept fix....... :)

TheManko
03-25-05, 09:00 AM
Temp bug fixed here also... The horrible performance bug in Project Snowblind is fixed as well.

jaws
03-25-05, 09:01 AM
I'm going to try out cs:s :)

doddsy
03-25-05, 09:02 AM
thanks for the heads up.

i'll give em a whirl. temp bug gone eh?

wEEt
03-25-05, 09:17 AM
Temp bug's defenitely gone. Yes! :D

Lyme
03-25-05, 09:17 AM
They work in my initial tests in wow on my geforce 6800nu. Temperature reading seem to be aboutt 10c lower. Clone on a lcd+tv works fine as well..
Most importantly the odd issue of loosing a signal when I hit the login screen on xp is gone, so I can actually use em.