PDA

View Full Version : Republic Commando - Lock up at splash screen


AFP_Boy
03-26-05, 12:35 AM
I just installed the game after playing the demo. Unfortunately the game locks up hard at the splash screen (ie. only the reset button works, not even the power off button will do). Sometimes I get a second or two of music, sometimes nothing.

I tried nvidia 61.77 and 71.84 drivers (BFG 6800GT), I updated my sound chip drivers (ASUS K8V) and resetting the BIOS to default values. Nothing seems to help.

Could someone suggest what I should try next?

|MaguS|
03-26-05, 07:08 AM
If you have AF enabled disable it, When I tried it would lock up on me aswell. Think the game doesn't like forced AF.

AFP_Boy
03-26-05, 09:25 AM
If you have AF enabled disable it, When I tried it would lock up on me aswell. Think the game doesn't like forced AF.

Thanks for the suggestion. I just checked, but I still have AF on default (let the application select).

Sometimes when it locks up hard there is a constant beep from my internal speaker. Could this mean something?

AFP_Boy
03-26-05, 01:26 PM
Sometimes when it locks up hard there is a constant beep from my internal speaker. Could this mean something?

I guess it does. I'm including an answer here in case someone has the same problem. Looks like it's a memory issue (Prime95 was also locking up). When I set the memory clock ratio to 1:1 (DDR200), the game runs fine. The memory is from Crucial and it's supposed to be rated for DDR400, looks like I'll have to check elsewhere figure out this problem. :confused: