PDA

View Full Version : Return to Castle Wolfenstein vsync problem


Bman1969
03-27-05, 04:36 PM
Hey all,

Recently fired up RTCW (game of the year edition) to try out on my BFG 6800 video card. Using driver version 71.84 (official).

No matter what settings I use, still get alot of tearing - appears that the vsync option is not working for this game. One side note, can't believe how fast the game runs on this card!

Does anyone have any solutions/workarounds?

Many thanks.

Bman1969

Neova
03-27-05, 10:16 PM
Did you try forcing VSync with Rivatuner or another 3rd party program? give it a go and see how it works out.

Bman1969
03-28-05, 11:46 AM
Hey Neova,

Yes, tried Nvhardpage 2.2 and Rivatuner with no success.

Fixed (I believe) the problem a short while ago by disabling gl extensions.

Go figure.

Many thanks.

saumilsingh
03-28-05, 02:58 PM
Pull down the console with ~, type "r_swapinterval 1"

Imbroglio
03-29-05, 12:05 PM
you may have to restart your video, if it says something to the effect of, "Settings will be applied after restart." then you will want to do a /vid_restart also in the console. that should take care of your 'tearing' problems. on a side note, your framerate will be limited to your monitor refresh rate, but you prolly already knew that. so before you type in /r_swapinterval 1, type in '/r_displayrefresh' with no value to see what it's set at. if this returns 0, then your monitor is at the default 60hz refresh rate, and change that accordingly to what your monitor will be able to handle. :rolleyes: