PDA

View Full Version : My temps are going crazy...


CaptNKILL
03-28-05, 04:45 PM
Ok, Ive been having some problems with BSOD and freezing (10-15 seconds) in some games when overclocked. I first noticed it after I installed the official 71.84 drivers (upgraded from 67.02), so I then went for the 76.41s thinking those might fix the problems. No go.

So I just downloaded the 67.66b XG drivers and im STILL having the problem.

So i decided to check more into my temperatures. I ran Morrowind (one of the games with the freezing) and after a minute or two i got a freeze so I emediately closed the game and checked my temps.

95C!

Its the middle of winter here, and its not warm at all... I used to run at higher clocks than this in the summer and im pretty sure my temps werent that high. One thing that crossed my mind was that the fan wasnt speeding up when it should. I turned on "fan always on" in the overclocking panel and it didnt do a damned thing. I can hear it when my computer turns on, the fan is really loud. When I checked fan always on, it made no difference.

Is there a reason my fan wouldnt be speeding up when it should?

EDIT: Right now im running at 410\1120 which is lower than I used to run (my last 3dMark05 results say I was running at 415\1150 in september), and my temps are idling around 72C. Seems pretty toasty to me, especially considering these arent 7x.xx drivers with the temp bug.

Or am I wrong, do these have the temp bug as well?

JoKeRr
03-28-05, 04:56 PM
is there semen on the graphic card fan??

CaptNKILL
03-28-05, 05:22 PM
is there semen on the graphic card fan??
Not yet :naughty:

But seriously, this is really getting irritating. Im running back at stock clocks now. I was just playing UT2K4 overclocked and it was freezing and artifacting all over the place, the temps were at 94C and the fan sounded like it was running the same as when its in 2d mode.

What the crap is goin on?? Is there a GPU fan monitor program I can get?

CaptNKILL
03-28-05, 05:38 PM
This thread at the Nvidia forums sounds like what Im getting, but the problem has stayed even after driver changes.

http://forums.nvidia.com/index.php?showtopic=3095&hl=temp

EDIT: For what its worth, I have the side of the case off now, my clocks stock and its at 66C. I have 3 80MM case fans + 2 in my PSU and one 80MM on my CPU... my cooling should be fine, i dont know whats going on :(

EDIT2: About 45 minutes ago I overclocked to 400\1100 and let it sit... it went up to 67C for a second then back to 66C... its still at 66C right now. keep in mind the side of the case is still off... I hope my case isnt the problem :rolleyes:

ew2x4
03-28-05, 06:39 PM
Try getting compressed air and clean it out. I did it and my 6800 temp went down 12 degrees celcius.

CaptNKILL
03-28-05, 06:40 PM
I was thinking about it, I'll try to get some. Or maybe i'll just use my brother's air brush. Thatd be cheaper :p

Haradrim
03-29-05, 02:24 AM
What cooling is on the card? I bought a Chaintech 6600GT and heat temps were insane till I removed the HSF, cleaned off the thermal pad gunk, and applied AS5. Idle temps dropped 10 degrees and load temps dropped over 20 easily. No problems since.

CaptNKILL
03-30-05, 10:34 PM
What cooling is on the card? I bought a Chaintech 6600GT and heat temps were insane till I removed the HSF, cleaned off the thermal pad gunk, and applied AS5. Idle temps dropped 10 degrees and load temps dropped over 20 easily. No problems since.
It has the stock BFG cooling on it and its worked amazingly well since I got it in June.

I just played BF1942 for a little while and the god damned thing was artifacting (white flickering polygons) after about 10 minutes, then the video crashed (high hard disk activity, sound still playing, frozen video etc.).

Im going to TRY to clean it out more I guess, but this is really pissing me off. The card is overheating, thats for sure. And I think the fan isnt speeding up when it should. It speeds up when I restart, before windows loads. But it doesnt speed up when the card is at crash-worthy tempuratures.

Can someone please tell me what would cause the fan to not speed up during games???

EDIT: OK I just took apart the heatsink and there was a massive chunk of dust crammed into it, right near the fan, so it looks like half the sink wasnt even getting any air. Hopefully that was the problem, but still Im a bit puzzled as to why the fan doesnt speed up when the card is overheating. I thought that was the whole damned point to making a variable speed fan. :confused:

JoKeRr
03-30-05, 11:00 PM
well guess it's not semen but close. which HSF do u have?? the reference or BFG dual buster??

CaptNKILL
03-30-05, 11:05 PM
well guess it's not semen but close. which HSF do u have?? the reference or BFG dual buster??
Reference. And im glad... its a breeze to open up and get into.

After I cleaned that dust out, I took the sticker off the fan too... it was starting to get loose so I figured Id take that off just to be safe.

Im going to go test a game at some disgustingly high resolution to see if i can make it heat up again.

Right now its running at 400\1100 and my temp is at 51C which is a LOT better than it was before. It was idling in the 70s before.

I'll post back with my testing results ;)

CaptNKILL
03-30-05, 11:53 PM
Alright, its looking great now. Just played BF1942 DC and after playing at 2048x1536 with 8xSAA and 16xAF and it ran like crap but the temps topped out around 69C :D

Thats down from 94C load that I was getting before at 410\1120... deffinitely a huge improvement. Looks like I'll be tearing this thing apart every 6 months or so to keep it running top notch.

SH64
03-31-05, 12:36 AM
Glad to see you got it fixed . man i couldent imagine that dust can do all this ****!

CaptNKILL
03-31-05, 12:41 AM
Glad to see you got it fixed . man i couldent imagine that dust can do all this ****!
Yeah if my digital cam was here, id have taken a picture of it. Theres a half circle of fins around one side of the fan, and half of that was clogged. So half the sink was getting no air at all.

Im going to overclock like mad now ;)

JoKeRr
03-31-05, 12:44 AM
way u go Captain

Acid Rain
03-31-05, 02:00 AM
Looks like I'll be tearing this thing apart every 6 months or so to keep it running top notch.
Filters. I have the Xaser III case and while it does come with seven 80mm case fans, four are intake and those four came with filters. I've vacuumed the filters once so far (had the case for about a year) and was going to vacuum out the case, but there wasn't really any dust in it to speak of. These case filters work great.

Mr_LoL
03-31-05, 01:11 PM
Alright, its looking great now. Just played BF1942 DC and after playing at 2048x1536 with 8xSAA and 16xAF and it ran like crap but the temps topped out around 69C :D

Thats down from 94C load that I was getting before at 410\1120... deffinitely a huge improvement. Looks like I'll be tearing this thing apart every 6 months or so to keep it running top notch.

Wow 2048x1536 on a 19 inch monitor. I never knew the res could go that high. very puzzling.

CaptNKILL
03-31-05, 07:20 PM
Wow 2048x1536 on a 19 inch monitor. I never knew the res could go that high. very puzzling.
Yeah the specs for my monitor dont even mention that res, but I forced it at 60Hz using refresh force and it works perfectly fine. I swear, pixels are GONE at that res on a 19" monitor. They are so tiny, and with any amount of AA, they are smooth enough to not be noticeable no matter how hard you try.

Reminds me of 1280x1024 on my old Gateway EV500 15" screen :D

bkswaney
03-31-05, 07:31 PM
Man dust can run the temp up quick.
I can see a 10 degree difference in my card
from cleaning it.
I have to clean my stuff about every 3 months.

I just got in new fan grills with filters.
I also just got in a new Zalman VF700-CU today.
I hope to see come super low card temps soon now. :D

CaptNKILL
03-31-05, 10:39 PM
Wow, this thing is amazing :D

I just overclocked more since its running a lot cooler. Ive got it at 420\1.17 now! After 2 hours of BF1942 DC (32 player game at 1024x768 8xSAA 16xAF) it was at about 67C, then dropped real fast when i got to windows. Then I tested UT2004 for about 15 minutes at 1600x1200 (8xSAA and 16xAF, maxed settings) and not only was it playable with easy bots, the temps were only up to 64C afterwards :)

I love this video card. This is by far the most impressive card I have ever owned. No doubt about it :)

Best part is, I got it cheap almost a year ago :D