View Full Version : V-Sync BROKEN for Half-Life 2 (76.41 Drivers)

04-03-05, 04:34 PM
I don't think that this is just happening with the 76.41 drivers, but that is what I'm using currently and even when I try to force V-Synce through the Control Panel I can't get it to work in Half-Life 2.

I have tried just doing it through the nView Profiles Manager and just through the game and that doesn't work either. I'm wondering if anybody knows of a fix for this because the vertical tearing really annoys me and is blatantly obvious on my 34" HDTV (very distracting).

I'm pretty sure that I've been having this problem with older drivers, but just haven't documented it. I think that it may have been something that started with the 70 series drivers.

Some or NVIDIA please help!

04-03-05, 04:47 PM
do you mean using the forc refresh rate? i use it at 75 and it works fine for me.

04-04-05, 12:59 AM
Just set to application preference in the drivers and turn it on in the game.

04-04-05, 01:27 PM
zoomy: I'm not talking about forced refresh rate.
JBT: I already did that, and that doesn't work. It hasn't worked for the last couple versions of drivers if I recall right. The framerate isn't locked at my refresh rate, and there is still obvious tearing horizontally across the screen.

04-04-05, 02:53 PM
I see that you got an SLI system. SLI doesn't allow VSync (if SLI is done using AFR).

Check this description (www.nhancer.com/help/SLI.htm) to get all details about the SLI modes and their disadvantages.

04-06-05, 12:35 AM
Same here, I was trying to play Quake III Arena (yeah I know it's old) with a GeForce 2 Ti (this too) and Vsync does not work in OpenGL!! I don't play without Vsync.
Anyway, it seems to work in Direct3D.

Running Win2k with 71.84 drivers

04-06-05, 12:46 AM
Is there another way to force Half-Life 2 to limit the FPS? kinda like Doom3 is stuck at 60 Frames max. This should help cut down on the tearing. It is pretty bad on my Rig, expecially with my LCD at 60hz


04-06-05, 08:19 PM
yeah I'm pretty sure there is a max FPS setting in one of the config scripts.

04-07-05, 12:14 AM
type fps_max "number" in console to limit the fps in hl2