PDA

View Full Version : Just updated drivers, games won't play fullscreen. HELP!


WGGDROW
04-10-05, 03:19 PM
Hello
I just picked up Splinter Cell III the other day, started to play and video was lagging bad. Updated my Nvidia chipset drivers for my MSI K8N Neo Ultra, and downloaded and installed the new Forceware drivers 71.84 for my MSI FX5600XT 256MB Nvidia card. Went through the whole menu and reset everything and ran the suggested refresh rate fix for XP.

Started to play the game but it's in a window, If i set the resolution in the game the window size changes but not fullscreen. I tried to right click the window but maximize is greyed out. The game however runs smoother, but I can't accept playing in a window. Is there a setting I overlooked in the NForce menu? Other games play in windows also, and everything was fine hardware-wise before this upgrade. Not ready for a new video card yet...

Thanks for any replies
Woodrow

Also here's my specs:

AMD64 2800+
MSI K8N Neo Ultra
1.5GB DDR 400
400GB SATA
MSI FX5600XT 256MB,
latest drivers, Windows updates (SP1) and DirectX 9c
other HD's, burners, etc.

WGGDROW
04-10-05, 04:17 PM
As an update, only a few games play in window mode. Others like Brothers In Arms are fullscreen, but the video isn't showing like the refresh rate is wrong. Other games like Republic Commando and Combat Task Force 121 play fine. I checked the refresh rates and tried default and set from application, but no change. The refresh rate tool was reforce and I reran that and everything looks normal. Im running a 17" Nokia 447Za monitor and the refresh rates the program found are correct and have previously worked.

Aurthus
04-10-05, 05:54 PM
Try setting the rez to your desktop rez. If that doesnt work then try a re-install of the game. I had the same thing with sp pandora tomarrow demo.

WGGDROW
04-10-05, 08:23 PM
Tried everything I know to fix the problems. Finally, just went back and uninstalled newest version and reinstalled the driver cd, version 6.41 driver. Everything works normal again, Splinter cell runs better for some reason. Not sure what happened. I never have any luck with the Nvidia updates, even when I had my 5200FX 128MB and a GF4400 64MB before that

ssj4goku887
04-10-05, 08:44 PM
You can also switch from full screen to windowed mode by pressing alt enter.

dante
04-23-05, 02:02 PM
You can also switch from full screen to windowed mode by pressing alt enter.

Thanks for that tip. Was having the same problem with Madden2K5. Never knew about the ALT-TAB thing!

Toss3
04-24-05, 01:28 PM
usually games play in window mode if the updaterate(hz) is set higher in the game than your desktop is. But glad you sorted it out urself :cool: