PDA

View Full Version : Colin Mcrae 05 Japan crash


ATiMan
04-21-05, 01:52 PM
ColinMcrae05 crashes at a specific stage in japan(cant remember the name). It happens in career mode, in the second race of the challenge mode in the 3rd event(pacific grade something). Anyone knows what to blame?

Geforce6800LE, 512MB ram , Athlon XP1900+, drivers 71.89.

npras42
04-21-05, 02:59 PM
erm, I'm not sure if I'm thinking of the right game or not but wasnt the Japanese version of a Racing game "re-called" a couple of days ago. It might well have been Colin McRae.

ATiMan
04-21-05, 03:55 PM
It crashes at Japan stage 2 and stage 3 with a Blue Screen saying something about nv4_display.dll. I have played many many stages and only on those 2 crashes.

npras42
04-21-05, 07:31 PM
lol. It was the Japanese version of World Rally Championship 4 for PlayStation2 that was recalled, so ignore my last post.

Any overclocks? Have you tried some different drivers? (check the Forceware (http://www.nvnews.net/vbulletin/forumdisplay.php?f=26) forum). How stable is your PC playing other games?

Make sure you do a clean driver install by getting rid of your current dirvers completely before you install new ones. To do this you need a program called DriverCleaner which you can find by googling or at guru3d.

If its not that, then start to get systematic. Start with the most likely components and work out if it is hardware by eliminating them as a problem (i.e. remove them, or disable them, or update drivers for them, or underclock etc etc).

smthmlk.
04-21-05, 10:20 PM
i didn't have any problems with it when i played part of career mode a while back, I believe with the 66.81 drivers.

played all 8 of the japan stages (they're my favorite) this afternoon w/ 76.44 on an evga 6800u and didn't have any problems.

could try the 76.44's... see if it still happens or not. ive not tried the 71.xx's at all, so I dunno.

ATiMan
04-22-05, 12:47 AM
i didn't have any problems with it when i played part of career mode a while back, I believe with the 66.81 drivers.

played all 8 of the japan stages (they're my favorite) this afternoon w/ 76.44 on an evga 6800u and didn't have any problems.

could try the 76.44's... see if it still happens or not. ive not tried the 71.xx's at all, so I dunno.
Dont know i am downloading 76.44 now i ll try them. Thanks the other guy for the link also..It should be a driver problem , i have run other games, and many loops of 3dmarks(00,01,03,05) and no such problem at all.

ATiMan
04-22-05, 02:31 AM
Yeap, drivers 76.44 solved the problem.