PDA

View Full Version : Sound Popping - Thread


Crake
04-27-05, 08:29 AM
Excuse me guys for making another thread bout that but i need to clarify some things.
First I think I get it too but then again I'm not sure if its not because i have lotsa devices at one socket (TV PC - logitech sound with sub and lamps...).

What's nvidias official statement to this problem?

maybe we can do an organized thread about that, not a random notice here and there

Good bye fellas,
Crake (inv)

sniggle
04-27-05, 03:49 PM
well i've gotten the sound popping with every single verson of the 75.xx and 76.xx drivers. i've never gotten it with any other version before. this leads me to conclude that it is definitely display driver related.

aceflier
04-27-05, 05:01 PM
I recently switched from an msi k7n2 delta ILSR board to a nf7-s v2 I also just rma'd my 6800gt/oc due to lockup issues. I've been running the 76.44 ever since i got it back on monday and sound popping is gone. I'm not sure if it was motherboard or the faulty card but 1 of the 2 fixed the popping.

[AK]Zip
04-27-05, 05:16 PM
I recently switched from an msi k7n2 delta ILSR board to a nf7-s v2 I also just rma'd my 6800gt/oc due to lockup issues. I've been running the 76.44 ever since i got it back on monday and sound popping is gone. I'm not sure if it was motherboard or the faulty card but 1 of the 2 fixed the popping.


ROFL @ aceflier's sig!!!!!

Buggy wife RMA next week

Thanks for the laugh.

vX
04-28-05, 08:54 AM
these new 71.89's give me hprrible popping in ut2k4. but there too fast.....seems when I disable eax support, the popping minimizes.

Inglo
04-28-05, 11:38 AM
these new 71.89's give me hprrible popping in ut2k4. but there too fast.....seems when I disable eax support, the popping minimizes.

In UT2K4 have you tried unchecking "system driver" in the sound options.

vX
04-28-05, 12:13 PM
no...i'll give that a shot when i get home. =) Thanks