PDA

View Full Version : nvidia IDE-SW Drivers


Sem
05-11-05, 12:20 PM
if i choose not to install these drivers will i suffer a performance hit?

i keep getting random BSOD's when i boot up my pc and the occasional Machine_Check_Exception

ive looked around the net and most people seem to think nvidias IDE drivers are the cause

thanks

saturnotaku
05-11-05, 02:16 PM
if i choose not to install these drivers will i suffer a performance hit?

Not at all. Microsoft's native drivers actually get along very well with the nForce chipset.

ericdrum
05-11-05, 02:31 PM
if i choose not to install these drivers will i suffer a performance hit?

i keep getting random BSOD's when i boot up my pc and the occasional Machine_Check_Exception

ive looked around the net and most people seem to think nvidias IDE drivers are the cause

thanks

There is a beta version of the nForce drivers floating around out there. Check Guru3d for a DL. I use the IDE driver from that with no issues. I can't use the official one from nVidia without issues. What mobo do you have?

ssj4goku887
05-11-05, 02:54 PM
a VERY VERY rare ammount of people experience problems with the nvidia ide sw drivers your the second ive heard of that has problems. Try taking them off and see what happends.

jolle
05-11-05, 03:04 PM
I cant use em, gets unstable here..
Anyone who CAN use them care to do some benches and check if there is any difference?
with HDtach or whatever, havent really done any HD benching cept just checking with Sandra..

Zandig
05-11-05, 06:36 PM
Check out this thread for all the info:
http://www.nforcershq.com/forum/viewtopic.php?t=56754&postdays=0&postorder=asc&start=0

newls1
05-11-05, 09:06 PM
Check out this thread for all the info:
http://www.nforcershq.com/forum/viewtopic.php?t=56754&postdays=0&postorder=asc&start=0
Damn, now that is shocking

newls1
05-11-05, 09:07 PM
I can;t use them either, I get BSOD's all the time with them.

Richteralan
05-11-05, 09:23 PM
I am using SW-IDE driver v5.18
I got absolutely no problems at all. no BSODs

My previous motherboard, Albatron KX18D Pro also got no problems at all.

SLippe
05-12-05, 12:16 AM
I've also been using the SW-IDE driver with no problems. I am using one of the latest beta sets, but can't recall which one right at the moment.

OWA
05-12-05, 12:41 AM
Yeah, same here. I always use the nvidia IDE driver and I never have any issues with it. Early on, when I was trying to decide which one to use, the nvidia driver also seemed to have better performance and less CPU utilization. I haven't bothered to check that in a while though (that is, haven't checked it in the last couple of releases).

Vapor Trail
05-12-05, 06:29 AM
I am able to use tha last beta Nforce ide drivers on my Neo2 mobo, all other versions caused instabliities and lockups.

I never had a single problem with the standard windows IDE drivers and to be honest I haven't noticed any performance difference.