PDA

View Full Version : Can't See My Bios On My TV


M.r Bob
05-13-05, 09:35 AM
hi all

i have this problem that is drive me crazy, i hope that i can get some help

i have connect my TV To my video card

TV = Sony WGega 55" RP LCD
VCard = EVGA 6800 Ultra

i connect from DVI Out from my vcard, to HDMI In TV

The problem that i have is , i cant see my bios when the comp reboot, all i see is went the comp get into windows, on windows everything working fine, again my only problem is i cant not see my bios

thanks in advance for any help

Drivers Version: 71.89

Tantawi
05-13-05, 12:17 PM
I guess that's the normal thing.

$n][pErMan
05-13-05, 02:03 PM
I was gonna say if he was using TV out that might make sense cause the driver would be controlling that maybe? But DVI... for all the card knows (without or with drivers) is that it could be a computer monitor just the same as any other. If it does not show the bios... maybe it has something to do with the resolution the computer boots up with and the TV cant read it maybe? Dunno... just guessing :p

BrianG
05-13-05, 02:31 PM
hi all

i have this problem that is drive me crazy, i hope that i can get some help

i have connect my TV To my video card

TV = Sony WGega 55" RP LCD
VCard = EVGA 6800 Ultra

i connect from DVI Out from my vcard, to HDMI In TV

The problem that i have is , i cant see my bios when the comp reboot, all i see is went the comp get into windows, on windows everything working fine, again my only problem is i cant not see my bios

thanks in advance for any help

Drivers Version: 71.89
The low-res output is probably not a valid signal. Check your TV's manual.