PDA

View Full Version : artifacts on new 6800GT - even in bootscreen


bastieh
05-14-05, 10:56 AM
hi there,
yesterday i recieved my brand new club3d 6800GT and it installed fine and did very well in 3dmark2005. but all of a sudden strange colored dots appeared on my screen. i rebooted and the whole bootscreen was corrupted with those dots and windows complains it cannot correctly initialize the device.
no overclocking, no changes in bios made.
gone after one day?
help me please...

thanks in advance,

basti

specs.: amd64 3800 venice
4x512 GEIL ultra-x
club3d 6800GT pci-x
DFI nforce4 ultra-d
tagan 480W psu

Pandora's Box
05-14-05, 10:58 AM
does the fan spin? do you have the molex connector connected?

bastieh
05-14-05, 11:01 AM
yes, fan spins, and i have a 6-pin pci-x power plug connected to it.

Pandora's Box
05-14-05, 11:05 AM
hmm well my advice would be to contact the place you purchased it from and ask them for an exchange (go with a different manufacturer such as evga or bfg). however, wait for other people to reply to this thread, maybe they have some ideas.

OWA
05-14-05, 11:59 AM
Try the usual standbys: reseat the card, try it in another PC if possible, try it with the side panels off the PC to see if it might be heat related, check your PSU, etc.

bastieh
05-14-05, 12:08 PM
thanks for your quick replies. unfortunately i don't know anyone having a board with pci-x, so i can't try in another pc. tried the other options but it didn't help.
guess i have to RMA it and hope it's not my mainboard causing the failure.

TeaEtchSee
05-14-05, 03:42 PM
ya RMA it...

i had the exact same problem with my EVGA6800gt.
white and pink lines during boot...

bastieh
05-14-05, 04:48 PM
exactly. damn, i waited so long for my new pc and now it will take me another 2 weeks. did Evga tell you what was wrong with the card?

latinmike
05-14-05, 10:41 PM
hmm well my advice would be to contact the place you purchased it from and ask them for an exchange (go with a different manufacturer such as evga or bfg). however, wait for other people to reply to this thread, maybe they have some ideas.

I think your right but I,ll go w/ PNY and at fry,s you can return it within 15 Day,s and get your money back as w/ the insurance you can get a new one on the spot, that,s the way I would go. Don,t like to wait on the mail, got to get my games on. :cool: :cool:

TeaEtchSee
05-15-05, 09:35 AM
exactly. damn, i waited so long for my new pc and now it will take me another 2 weeks. did Evga tell you what was wrong with the card?


no....they never reveal there faulties :)

Bitkari
05-15-05, 05:34 PM
I had a similar problem of artifacts right from boot onwards on a 6800 regular.

I RMA'd and got a replacement (which is fine), but the rate at which these things are getting in to consumers hands faulty is not good!

:thumbdwn: