PDA

View Full Version : Pacific Fighters / dual 6800U's / water corruption


anthonyl
06-03-05, 11:49 PM
I have AMD 64 3800+ / 2 x 6800 Ultras in SLI and in the game Pacific Fighters the water is all corrupted and flashes.

Im using the latest official drivers (71:89) I think it is.

Thanks!

smurfer
06-04-05, 05:01 AM
You won't get that game to work in SLI go over to the PF forums I don't think anyone there has gotton it to fully work properly. My setup has no issues 3200 winnie @ 2500 MHZ on a DFI Ultra D Leadtek PX 6800 GT using PL rev 2"s on a LTN 325W Sammy in high def running shader model 3 using the same drivers no aniso or aa @ 1024 x 768. Just love this sim if you ever get it to work try running the quick mission builder and go aganst 16 zeros to your one corsair with rockets and set the game play to realistic with pilot skill set to ace. After acouple of passes go to the carriers and lead the pack of zeros to your gaunlet and see the fireworks when the ships fire their aa this scene will tax your whole rig in shader 3 I get a slight hiccup in the hardcore battle fights. Rate of fire for the ships is set to default only change in config.ini was setting shader 3.

JimBobb
06-04-05, 09:19 AM
I hope Nvidia will fix this big Problem on this great Game! I have exact the same Problem with the Water "3" and SLI !

anthonyl
06-04-05, 10:29 PM
SO WTF? Nvidia bring out SLI technology and yet fail to deliver drivers that make it run properly?? WTF kind of marketing is that!!!

Rumpenstumpen
06-07-05, 12:42 AM
From the Il-2/FB/PF forum over at SimHQ: Topic: SLI Perfectly Fixed Eventually By NVidia (http://www.simhq.com/simhq3/sims/boards/bbs/ultimatebb.php?ubb=get_topic;f=127;t=002947)

anthonyl
06-07-05, 08:49 PM
Yep it sure is fixed....thanks for the heads up!!

anthonyl
06-17-05, 07:44 AM
Hmmmmmm..Installed the 77:30 drivers and its back to flashing waters again when perfect is selected!!

So they fix it for one driver set and then screw it up a few drivers down the track?

anzak
06-17-05, 10:14 AM
Hmmmmmm..Installed the 77:30 drivers and its back to flashing waters again when perfect is selected!!

So they fix it for one driver set and then screw it up a few drivers down the track?

The 77.30 is a BETA driver. You use it at your own risk. The only problem is that Battlefield 2 requires a beta driver. :rolleyes:

Tym
06-17-05, 12:02 PM
Both BF2 and Pacific Fighters run SLI just fine on my machine using 77.50, you might give it a try. The driver should still be available here: http://jakup.datamachine.net/-winx32-%2077.50.zip

Edit: Fixed the link...

JimBobb
06-17-05, 12:07 PM
Both BF2 and Pacific Fighters run SLI just fine on my machine using 77.50, you might give it a try. The driver should still be available here: http://jakup.datamachine.net/-winx32-%2077.50.zip

Edit: Fixed the link...

With the Water "3" Option??? Here not... :(