PDA

View Full Version : Fumbling n00b needs pointing in the right direction


OxfordDon
06-08-05, 07:19 PM
Hello everybody, I've just returned to the fold with twin 6800 ultras in an SLI rig, having defected when the less than stellar GeForce 5 cards appeared. Now I'm fumbling my way back into some sort of form, but I have a problem. I can't seem to enable the overclocking bit in the cp at the same time as the full set of options for SLI rendering mode. I can have overclocking, with just the choice of single card or dual card, or no overclocking, and the choice of SFR, AFR and so on. I've been trying with Coolbits and also NVTweak, but can't make it happen with either. How do I do it?

SH64
06-08-05, 07:40 PM
What drivers are you using ? also did you try the new betas??

OxfordDon
06-08-05, 07:46 PM
I'm using the 71.89s, I'm not going to start trying beta drivers until I'm completely familiar with what everything does and the way things work again, as I've been away on the ATI side of the fence for a while. I don't think this is a driver issue, more an incompetence thing on my part :o PS, how do I make my sig smaller text?

SH64
06-08-05, 07:49 PM
Hmmm strange i have 71.89 & got SLI options enabled as well as the o/c option .. never overclocked though so i cant give a final word. maybe i need to check my CP back.

for smaller text in sig use the command [SIZE=1] ..... & close it with /SIZE (between brackets).

PSYCHODAD
06-09-05, 04:26 AM
I have my system(vid cards) overclocked(71.89) and I use Nhancer to setup my profiles.

SH64
06-09-05, 02:11 PM
Ok checked my CP & both the SLI modes & the O/C settings are working.
looks like something wrong from your end?

OxfordDon
06-09-05, 05:55 PM
Ok checked my CP & both the SLI modes & the O/C settings are working.
looks like something wrong from your end?
How exactly did you enable both at the same time?

j0j081
06-09-05, 06:03 PM
I'm using the 71.89s, I'm not going to start trying beta drivers until I'm completely familiar with what everything does and the way things work again, as I've been away on the ATI side of the fence for a while. I don't think this is a driver issue, more an incompetence thing on my part :o PS, how do I make my sig smaller text?
You shouldn't be afraid to use Nvidia betas. All of the sets we test here at least recently contain no more bugs (sometimes even less) than officials. There is quite a nice performance boost with the 76.XX series and up I believe. Unless you get a particular set that doesn't work with SLI everything is peachy.

SH64
06-09-05, 06:05 PM
How exactly did you enable both at the same time?

I used coolbits.