PDA

View Full Version : GTA: San Andreas ...recommended drivers?


Peoples-Agent
06-11-05, 02:45 AM
Hi there,

Just wondering if many people have had any probs with this game at all?

And what drivers have people been getting more luck with, so many to go through and so little time, so thought I would ask in here.

Tr1cK
06-11-05, 09:32 AM
Currently on 77.13 with no probs.

ATI_Dude
06-11-05, 11:00 AM
I use the 77.13 drivers too with no problems. The game doesn't have any known issues with nVidia cards while ATI cards have problems with the heat haze effect.

bknblk
06-11-05, 11:24 AM
I use the 77.13 drivers too with no problems. The game doesn't have any known issues with nVidia cards while ATI cards have problems with the heat haze effect.

tHAT IS STRANGE AS i HAVE NOT HAD THE HEAT HAZE RENDERING PROBLEMS ON MY 9800 pRO, BUT i WILL KNOW MORE WHEN MY 6800 uLTRA GETS HERE NEXT week. Sorry, capslock on from playing, too lazy to retype.

explodingendy
06-11-05, 12:39 PM
I'm using the 73.00's with no problems. Using it for my Dell 2405 + SLi.

clonester
06-11-05, 06:26 PM
Hi all,
I have been running into some serious issues with this game after I got the BF2 demo and installed the 77.30 Nvidia drivers.

Essentially GTA:San Andreas won't work with 77.30 drivers and 71.89<- default drivers on Nvidia Webpage.

I had to install 76.45 G-Xtreme drivers to get it to work.

As a consequence now BF2 has this horrible shadows everywhere.

Big dilemna. If anyone finds a driver that works on GTA:San Andreas and BF2 perfectly let me know.

CLONESTAR
:afro:

ssj4goku887
06-11-05, 10:09 PM
try the XG 77.13 ive heard they work real nice with GTA : SA

clonester
06-11-05, 11:08 PM
I fixed the problem.

In my documents there is a folder called:

GTA San Andreas user files

Deleted the gta_sa.set file and all is good now..

Hope this helps others :)

I love the 77.30 drivers... sweet with BF2 and now with GTA:SA
:afro2:

CLONESTAR

SH64
06-11-05, 11:15 PM
I fixed the problem.

In my documents there is a folder called:

GTA San Andreas user files

Deleted the gta_sa.set file and all is good now..

Hope this helps others :)

I love the 77.30 drivers... sweet with BF2 and now with GTA:SA
:afro2:

CLONESTAR

Thanks for the hint :)
its good to know that 2 of the hostest games now are ruuning good on the 77.30 drivers.
i'm looking to try this GTA because i missed the previous one.

SLippe
06-12-05, 01:08 AM
Everything I have installed seems to work fine with the 77.30 set.

NHL 2005
Far Cry
Ghost Recon
Postal 2
SW: KoToR
SW: Republic Commando
UT2004
BF2 Demo
SWAT4 Demo

And all videos play in WMP 10 with no problem.

EverGreen
06-12-05, 09:11 AM
I fixed the problem.

In my documents there is a folder called:

GTA San Andreas user files

Deleted the gta_sa.set file and all is good now..

Hope this helps others :)

I love the 77.30 drivers... sweet with BF2 and now with GTA:SA
:afro2:

CLONESTAR

No props here with this gta_sa.set file.....

77.30 works a lot better with GTA SA than rather with 77.13, the famous white lines were gone between the road textures....

SH64
06-19-05, 09:15 PM
I'm getting horrendous shimmering on GTA:SA on 77.70 .. yes i'm setting my filtering to 16xAF High Qaulity & still getting this unlike my other ATi PC which plays without any type of shimmering or waviness.

anyone else getting that?

marshman
06-20-05, 09:49 AM
Hi.
Real newb here. Got myself GTA san andreas as a present and it won't work. I updated my drivers and still no joy. Considered selling it on eBay until i stumbled across this forum and in particular this thread. Now i have hope!! lol. I checked to see which drivers i had installed and i have the 71.89 that people are saying doesn't work. Could anyone tell me where to get the 77.30version that some people say is working. I tried Nvidia site but can't find them? BTW i have a fx5200 card and have been told this should work even if it isn't the best.

GamerGuyX
06-20-05, 12:56 PM
Hi.
Could anyone tell me where to get the 77.30version that some people say is working. I tried Nvidia site but can't find them?

They are included with the Battlefield 2 demo.

LINK (http://download.nvidia.com/downloads/nZone/demos/BF2Demo.zip)

marshman
06-20-05, 03:14 PM
They are included with the Battlefield 2 demo.

LINK (http://download.nvidia.com/downloads/nZone/demos/BF2Demo.zip)

Thanks mate. Already found them though. Tried 77.13 - 77.30 and tried Omega drivers recommended elsewhere but as yet to no joy. Seems quite a few are having problems running this game. So far, the best i have managed is to get the game to load and i got to ride on the BMX for about 5 minutes before my whole PC shutdown. Usually it shut down before the game actually started. This problem is experienced by a few people so far as i have seen, but no one has a solution that works for me. I even tried running in windows 98 mode as someone suggested and that along with 77.13 got my best result so far. BTW, the graphics and game looked and played great until the shutdown. Any help would be appreciated if anyone has any other ideas. I'm a total newb to these kind of problems. Maybe i should have kept the PS2 lol.

marshman
06-20-05, 03:17 PM
Hi all,
.

Essentially GTA:San Andreas won't work with 77.30 drivers and 71.89<- default drivers on Nvidia Webpage.

I had to install 76.45 G-Xtreme drivers to get it to work.

CLONESTAR
:afro:


It would be great if anyone could give me a link to the 76.45 G-Xtreme drivers as i haven't tried those yet.

thanks in advance.

Sworkhard
06-20-05, 03:48 PM
Get Extreme G drivers at www.tweaksrus.com

AthlonXP1800
06-20-05, 03:53 PM
Yeah it worked best with Forceware 77.30 driver and here is an issue with new Forceware 77.62, the MIP Mapping was disabled on that driver and it was enabled in 77.30 so it should be enabled in the next official driver on Wednesday. :)

Pav
06-20-05, 03:58 PM
I'm getting horrendous shimmering on GTA:SA on 77.70 .. yes i'm setting my filtering to 16xAF High Qaulity & still getting this unlike my other ATi PC which plays without any type of shimmering or waviness.

anyone else getting that?

If you send me 77.70's I'll try and let you know :D ;)

SH64
06-20-05, 04:01 PM
If you send me 77.70's I'll try and let you know :D ;)

Oops sorry .. i meant 77.50 (77.62 has the same problem too!).

Pav
06-20-05, 04:13 PM
Oops sorry .. i meant 77.50 (77.62 has the same problem too!).

Damn, I thought I scored some new drivers for a second :( :D