View Full Version : How to Enable Game profiles?

06-13-05, 12:16 PM
I used search and I can't seem to find anything on the net that actually works. I am using the 71.89 drivers and coolbits2 file. I get overclocking and the usual features but the game profiles for SLI are not there. I tried changing the coolbits entry from what the registry file sets it at to 8 like Nvidia's SLI page says, but that just takes away my options.

How the hell do you enable the game profiles? Am I using an incorrect driver version that doesn't have them? I have used coolbits for overclocking for the past year, but have never had the game profiles.

06-13-05, 12:25 PM
just found it. Just change nvcplenableappprofile to 1 from 0.

06-13-05, 03:50 PM
Strange they should be enabled by defualt.

thanks for posting the solution!