PDA

View Full Version : Shadow errors in Battlefield 2 demo?


Dunedain
06-13-05, 01:22 PM
Hey guys, I was using the (I think) 77.13 beta drivers and everything was fine, but when I play BF2 there
are very large (too large for the player or vehicle) square shadows under all players and vehicles as they
move or stand still cast across the ground. I thought if I went to latest official WHQL drivers on nVidia's
site (71.89) that it might fix the problem. But it didn't, plus I now get big FPS slow downs at seemingly
random times (the game runs very smooth the rest of the time, even when my position and view in the
3D level is the same) and stuttering at times. So I'm thinking of going back to the 77.13 beta drivers,
the shadows will still be messed up, but those drivers had no problem with sudden unexplained huge drops in FPS.

I was wondering if any of you guys were aware of any driver version that works in the BF2 demo without
any shadow rendering errors or drops in frame-rate and still delivers good performance? Or are there
some settings that need to be used on your video card (I have a 6800 Ultra Extreme) to make the
BF2 demo run properly?

Thanks for any info.! :)

Dunedain
06-13-05, 01:29 PM
Oops, I just noticed that the BF2 demo apparently comes with special 77.30 drivers. I thought
the notice on the screen when I ran BF2 just meant make sure you have current nVidia drivers.
I didn't know they meant you have to use the super latest special drivers that we provide with
the demo itself. :) I'll try the 77.30's now and hopefully that will solve all problems. :)

$n][pErMan
06-13-05, 02:21 PM
It will solve the problems .... enjoy! :)

TeaEtchSee
06-13-05, 02:29 PM
77.30 fixes BF2, but i dont enjoy using it while i play CS:S :(

im shure nvidia will gather the best drivers and put them all in 1 driver :D

H0PE
06-23-05, 06:55 AM
Really, can't decide wheter BF coders or Nvidia screwing it up all the time. Same issues in the past with bf1942. :) Latest driver didn't work but "older" ones did. Doesn't the driver "backward compatible"? LOL