PDA

View Full Version : World of Warcaft on 7800GTX


GrantGochnauer
06-25-05, 10:29 AM
I just replaced my 6800GT AGP with a new mobo and 7800GTX. I upgraded my video drives to 77.72 for the new card and now WOW is compltely unplayable. The FPS jumps between 60 and 10-15 and then back to 60 and 10-15. Each time it jumps the game freezes.

I have uninstalled drives, even formatted windows for a completely new install (well I did this when I switched mobos).

Anyone else using a 7800GTX in WOW? I have an ASUS SLI-Premium mobo with Bios 1006-2.

Thanks,
Grant
:confused: :confused:

GrantGochnauer
06-25-05, 09:43 PM
No one has a 7800 and are playing WOW? :)

I guess they are all actually in the game :)

Well I spent all day trying to figure this out with no luck :(. I hope it is not just me so they can provide a fix soon!

j0j081
06-25-05, 10:00 PM
No one has a 7800 and are playing WOW? :)

I guess they are all actually in the game :)

Well I spent all day trying to figure this out with no luck :(. I hope it is not just me so they can provide a fix soon!
I think nobody is wasting their 7800 on wow. that is the problem.

ChrisRay
06-25-05, 10:03 PM
I have WoW and play it on my 7800GTX SLI and have absolutely no problems. However the issue you're experience may be related to insufficient power.

GrantGochnauer
06-26-05, 08:20 AM
I have an OCZ 530W power supply. I doubt it is power related since this problem is isolated to World of Warcraft.

Anyone else able to run WOW smoothly on their 7800GTX?

Thanks,
G