PDA

View Full Version : nForce GART Drivers and BF2


The Boatman
06-27-05, 08:09 PM
Hi there,

Specs as sig. I was getting really bad graphics corruption in BF2, like this:

http://img252.echo.cx/img252/3089/screen0058co.th.jpg (http://img252.echo.cx/my.php?image=screen0058co.jpg)

until I uninstalled the GART drivers from my nForce 2 motherboard (I was using the 5.10 unified drivers) and the corruption is gone. Anybody know why this is? and will there be any ill effects from losing the GART drivers?

CaptNKILL
06-27-05, 08:15 PM
GART drivers are for AGP as far as I know... Im not sure why that would cause that kind of artifacting, but you are probably running in PCI mode right now. You might want to try reinstalling the GART driver and disabling AGP fastwrites in the BIOS.

OWA
06-27-05, 09:03 PM
Without the GART driver, your performance should be much lower. Have you noticed a difference in the performance?

j0j081
06-27-05, 11:05 PM
sometimes if you remove the gart driver it reinstalls itself if it can find the setup files somewhere.

aZn_plyR
06-27-05, 11:40 PM
probably using the windows gart drivers.. if anything like that exist...\

and O yah.. I ran without teh gaart drivers when I forgot to install them ...and performance was CRAPTASTIC.... half the FPS and stutters eveything second.. :thumbdwn:

SLippe
06-28-05, 01:43 AM
May I suggest using the latest beta version of the unified nforce drivers. I myself, am using the Intel 7.12 set on my AMD NForce2 system. Of course, you'll need to get the 6.xx something beta first. Oh hell, nevermind, I just confused myself...

sandeep
06-28-05, 04:34 AM
Hi there,

Specs as sig. I was getting really bad graphics corruption in BF2, like this:
until I uninstalled the GART drivers from my nForce 2 motherboard (I was using the 5.10 unified drivers) and the corruption is gone. Anybody know why this is? and will there be any ill effects from losing the GART drivers?
I am using the official nForce driver 5.10 and don't get such things. Forceware version is 77.72

cheers

The Boatman
06-28-05, 11:31 AM
I did lose 1500 3d05marks. I decided to clean the dust off my fans and it seems to be fine now :eek: That will teach me, I better keep a healthy supply of compressed air beside the PC in future :o