PDA

View Full Version : Zalman VF700Cu Sits Uneven??????


Scaramonga
07-05-05, 01:59 PM
Anyone using an Zalman VF700Cu??

I just fitted this to my GT6600 and for some reason it dont sit flat on GPU??......I followed the instructions to the letter............it just sits ever so slightly up on one side............temps are still better than stock LOL.....but when running....if I level it out by hand then I get a further decrease of 8c ..........

Anyone had the same probs??..........damn annoyin as this is a brill cooler!!

I even watched the installation video onsite just to be sure.......at a loss here??

Many thx.

S.

Marcos
07-05-05, 02:07 PM
i think it says all over the place that it may not be compatable on 6600gts (check the website)


edit: what does "brill" mean ?

Scaramonga
07-05-05, 02:15 PM
All over the place?

On the website it says 6600/GT (PCI/E) are supported with the AGP versions requiring a slight modification.........it also says the same on the packaging.

So my card is well supported......

Brill = Brilliant.........LOL

Riptide
07-05-05, 02:33 PM
Wow I wish I could get the link again but I saw a review for it and they had the same issue. They fixed it somehow as well and I believe it was a factory defect. They had to do something to it, just can't remember what. I'm going to try one with my X850 so I hope it doesn't come screwed up like that.

Riptide
07-05-05, 02:38 PM
Bingo.

Read this. It's an ATI card but they had the same issue with it not mounting right.

http://www.techpowerup.com/reviews/Zalman/VF700-Cu

Scaramonga
07-05-05, 03:06 PM
Awesome m8! :D

Will try that tonite.....hope mines has the same problem...and its that easy to fix.... :)

Many many thx....has had me stumped this one......will let ya know how it goes buddy.....

S.

Riptide
07-05-05, 03:21 PM
Hope it helps. You're just lucky I happened to be in the market for one and remembered that. ;)

Hoping mine doesn't require any extra maintenance to get it to fit.

Scaramonga
07-05-05, 06:22 PM
It works! :D :D :D

Yup......the bracket is just a touch too neat....therefore stopping one side from settling correctly.....its a minor fault....and one very easy to cure.....

Many thx m8 for your help :)

Temps 33 idle 44 load!! - great cooler.......... :D

Riptide
07-05-05, 06:23 PM
Glad to hear it's working. :thumbsup:

Now hopefully I can get core temps of 50c or less w/my X850. Not holding my breath there, I'll be happy w/64 or less. :)