PDA

View Full Version : Delayed Mouse Input in UT2004


Brimstone7
07-06-05, 09:34 PM
I used to play UT2004 all the time and never had any problems. I haven't played for maybe 3 weeks or so but now I have a problem. Whenever the framerate dips to around 40-50 or so, the mouse gets "sluggish" and my movements seem delayed. I'm not too sure what has caused this. Here's a list of things that I did to my computer in the last 3 weeks or so:

- installed new nvidia drivers
- added 1GB of RAM

I am currently using the 77.30 drivers that came with BF2. Also, when I added the memory, because of the limitations of my motherboard the RAM now runs at DDR333 instead of DDR400. However, I don't see why any of these things could cause this problem.

I've been fooling around with the Reduce Mouse Lag and Mouse Smoothing options in game but they have little or no effect, and besides, my settings are exactly the same as they were 3 weeks ago when everything was running fine. Anyone have any clue as to what is going on? Thanks in advance.

CaptNKILL
07-06-05, 10:59 PM
Go to your Nvidia display driver panel and go to the "additional direct 3d options" page... if that isnt there, you might need to use NVTweak to make them show up.
Get that here: http://www.nvnews.net/vbulletin/showthread.php?t=40820

On that page in the drivers, set the "max frames to render ahead" to 0 or 1. 3 is the default, but some times it makes a bit of mouse lag. Anything higher than 3 will make things very irritating when your graphics card isnt pulling perfect framerates.