PDA

View Full Version : 6800GT keeps Pausing when OCed?


Pages : [1] 2 3

Shocky
07-11-05, 04:45 PM
Hi, recently changed to a nforce3 motherboard from intel and now the card pauses when overclocked. games/3d appz just pause for 3/4 seconds almost like its locked up but then just continues. Any idea why this is ?

didnt do this with the intel motherboard. :thumbdwn:

nVidiaGuru
07-11-05, 05:15 PM
go into the motherboard bios and turn fastwrites off. My 6800 does the exact same thing. I can use fastwrites only if im not overclocked

Shocky
07-11-05, 07:02 PM
Fastwrites is already off.

Specs, only things upgraded are the motherboard and cpu from a Asus P4G8X and P4 3.06B. I also have tried the card on different power leads to check its getting enough power but makes no difference. Why does it pause with the nforce3 and not the intel system when overclocked? :confused:

Athlon 64 3500+ Venice
Epox 9NDA3J
Geforce 6800GT XFX
1GB Corsair CMX3500C2
Audigy 2 OEM
Logitech z680 5.1
iiyama VM Pro 454
Antec Truepower 550w

CaptNKILL
07-11-05, 07:07 PM
I had the same thing and fastwrites were the cause. If youre sure they are disabled, then maybe you have just hit the limits of your overclocking. Wierd things happen when a card is over-stressed, it wont always be obvious graphical artifacts.

EDIT: Just noticed the extra info you added. If it works in another system, Im really not sure what it could be. I guess you should try some different motherboard and video drivers to see if that makes any difference.

Shocky
07-11-05, 07:08 PM
I had the same thing and fastwrites were the cause. If youre sure they are disabled, then maybe you have just hit the limits of your overclocking. Wierd things happen when a card is over-stressed, it wont always be obvious graphical artifacts.

But it worked perfectly on the intel mobo, its only now straight after upgrading its doing this. Does nvidia have issues with its own frigging hardware ? :mad:

EDIT: Tried different drivers and it hasnt made any difference. We have same mobo, you have any problems running memory at 1t?

Slammin
07-11-05, 09:31 PM
It would seem that mobo is running hotte than your Intel mobo was, or at least creating more heat around the vid card slot. Sounds like your card is throttling down to cool off.

Get better case airflow, or get an NV5 Silencer, or don't overclock would be my suggestions.

macatak
07-11-05, 09:41 PM
You could try disabling the NV/ATI Speedup option in the BIOS

avirox
07-11-05, 09:47 PM
there's a 52 page thread dedicated to this problem on the NV6/7 forums. Basically:
disable fastwrites and use 66.XX or 80.40 drivers. Peace,

GravY
07-12-05, 03:29 AM
when you installed the nvidia mobo drivers did you install the Nvidia IDE drivers? if so make sure you go to the control panel and get to the device list, open up your IDE drivers and select properties, make sure that the drives are listed as rated ie: ata133 ect..

Shocky
07-12-05, 06:45 AM
It would seem that mobo is running hotte than your Intel mobo was, or at least creating more heat around the vid card slot. Sounds like your card is throttling down to cool off.

Get better case airflow, or get an NV5 Silencer, or don't overclock would be my suggestions.
The core is now cooler then it was in the intel system, the 3.06B runs much hotter.. 60+C compared to the athlons 45+C.

You could try disabling the NV/ATI Speedup option in the BIOS
I dont think my bios has that option.. Might be wrong tho so ill check.

there's a 52 page thread dedicated to this problem on the NV6/7 forums. Basically:
disable fastwrites and use 66.XX or 80.40 drivers. Peace,
I'll have to look at that thread then but im already using the 80.40 drivers.

when you installed the nvidia mobo drivers did you install the Nvidia IDE drivers? if so make sure you go to the control panel and get to the device list, open up your IDE drivers and select properties, make sure that the drives are listed as rated ie: ata133 ect..
They appear to be setup correctly but I don't see why this would cause the problem either way.

saturnotaku
07-12-05, 06:50 AM
They appear to be setup correctly but I don't see why this would cause the problem either way.

Then if you did install the NVIDIA IDE drivers, uninstall them and use the standard Microsoft ones (the ones that are used on a clean install of Windows).

Shocky
07-12-05, 07:29 AM
Then if you did install the NVIDIA IDE drivers, uninstall them and use the standard Microsoft ones (the ones that are used on a clean install of Windows).

Are there compatibility problems with the nvidia ide drivers? Are they slower then the default drivers? info would be appreciated. :)

Phalinx
07-12-05, 07:59 AM
There is another option if you are having problems with stuttering other than heat or ide related. Try changing your latency for your video card. Do a search on this site and find latency config or LtcyCfg2 on Google. Hope this helps.

Shocky
07-12-05, 10:17 AM
The force constant performance level feature in rivatuner seems to be helping me even though im not sure what it does nor can I monitor my core with the 80.** drivers. I've seen in the larger post on this issue that setting the 2/3d clocks the same helps.. Is this what that feature does?

Although I havent really gamed much so it might not have solved anything ....... God I hate random issues like this. :(

ATI_Dude
07-12-05, 12:04 PM
Are there compatibility problems with the nvidia ide drivers? Are they slower then the default drivers? info would be appreciated. :)

Yes, there're compatibility issues and they're actually a bit slower than the standard M$ IDE drivers.

okra
07-12-05, 12:48 PM
Yes, there're compatibility issues and they're actually a bit slower than the standard M$ IDE drivers.

What? you have any links to back this statement up?

Shocky
07-12-05, 01:42 PM
Yes, there're compatibility issues and they're actually a bit slower than the standard M$ IDE drivers.

Well After reading this I disabled it and now windows take 3 times longer to startup and windows forces the hd to use dma2 mode so ill be reinstalling the driver I think.

Superfly
07-12-05, 02:56 PM
Rofl.....

laydback
07-12-05, 06:10 PM
I figured out why my BFG 6800GT OC had to same issue. It seems that if the card detects that it has been overclocked, once it reaches a certain temp it tries to downclock it self to the default clocks according the the card's BIOS. What I did is test my highest OC 425/1100 and editor my original BIOS to those settings. Then I flashed my card and bingo, no more pauses, studders, freezes. Whatever you wanna call it, my card works flawlessly now. Peace

j0j081
07-12-05, 06:36 PM
What? you have any links to back this statement up?
I think Nvidia's IDE drivers are great but maybe it depends on everyone's setup. My hdds are much faster and quieter with it installed.

ATI_Dude
07-13-05, 04:48 AM
What? you have any links to back this statement up?

The performance issues are well-documented. Do a Google search.

Compatibility issues are probably linked to indivudual hardware setups, but I've seen many complaints at http://forum.msi.com.tw/ and experienced some on my own system. If I install the NVIDIA IDE drivers boot up takes forever and sometimes the system just BSODs and reboots before the OS loads.

F_L_C
07-13-05, 06:09 AM
The latest versions of the NV IDE driver (ie any version after the one included in the 5.10 UDP) solve a majority of the stability/compatibility problems of the past. I'm currently using a beta v5.35 and it is very stable.

Shocky
07-13-05, 06:15 AM
The performance issues are well-documented. Do a Google search.

Compatibility issues are probably linked to indivudual hardware setups, but I've seen many complaints at http://forum.msi.com.tw/ and experienced some on my own system. If I install the NVIDIA IDE drivers boot up takes forever and sometimes the system just BSODs and reboots before the OS loads.

ATI_Dude, maybe theres an issue but whats it got to do with the pausing issue when overclocked? :o

ssj4goku887
07-13-05, 08:45 AM
make sure your using the 6.37 chipset drivers or higher.

ATI_Dude
07-13-05, 10:27 AM
ATI_Dude, maybe theres an issue but whats it got to do with the pausing issue when overclocked? :o

Probably nothing :) I was merely elaborating on a statement earlier in this thread.

As for the pausing, I'm almost 100% certain it is related to the GPU temperature and throttling. My previous Leadtek 6800 Ultra would almost immediately pause/lock up when clocked above 400 MHz with FW on. Temperature under load was 80+ degrees C. My current Gainward 6800 Ultra OC never runs above 70 degrees C under load and don't lock up even at 440 MHz.