PDA

View Full Version : 7800GTX "Detect Optimal settings" problem...


anthonyl
07-13-05, 05:45 PM
When I try the "Detect optimal settings" function with the Nvidia driver panel..the test gets to the end and I get wavy lines on the screen...my screens mhz frequency changes and then it all locks up.

Im using the 77:72 drivers on my Asus 7800GTX.

Anyone know why this happens?

I have a 550 Watt Enermax PSU.

eva2000
07-13-05, 05:58 PM
thought about it more it could be driver related as the auto detect optimal settings basically clocks the core/mem and does an ATI TOOl like test to find max for them, if you use rivatuner monitor to watch the clock speeds move up during 'detect optimal settings' process

it could be it clocks the mem too far and hence the wavy lines.. are these horizontal or vertical lines ?

got a zalman fan bracket over card ?

Zurble
07-13-05, 06:01 PM
i had that once (without lockup, only lower frequency detection then usual and thoose stripes) while testing my 2 cards, i replaced my card in the pcie slot and it never came back again

anthonyl
07-13-05, 09:33 PM
thought about it more it could be driver related as the auto detect optimal settings basically clocks the core/mem and does an ATI TOOl like test to find max for them, if you use rivatuner monitor to watch the clock speeds move up during 'detect optimal settings' process

it could be it clocks the mem too far and hence the wavy lines.. are these horizontal or vertical lines ?

got a zalman fan bracket over card ?

They are horizontal lines.

Clay
07-13-05, 10:01 PM
When I try the "Detect optimal settings" function with the Nvidia driver panel..the test gets to the end and I get wavy lines on the screen...my screens mhz frequency changes and then it all locks up.

Im using the 77:72 drivers on my Asus 7800GTX.

Anyone know why this happens?

I have a 550 Watt Enermax PSU.
I've experienced this as well (see my setup below). It's only occurred for me when I accidentally pick the "auto overclock" option in the dropdown control instead of "manual". If I pick "manual" and then choose "detect optimal settings" I don't get the artifacting and lockup.