PDA

View Full Version : Leadtek 6800GT: What Are These Glitches In My Games??


GoodCooker
07-17-05, 11:08 PM
See the linked pics below.

Screenshot from Battlefield 2 (http://img332.imageshack.us/img332/4619/bf2symbolglitch9un.jpg)
Screenshot from Riddick (glitches are slightly blurred) (http://img90.imageshack.us/img90/757/riddicksymbolglitch9df.jpg)

Note the odd repeating symbols on the walls? These little symbols crop up on flat surface textures in a number of games so far: Battlefield 2, Chronicles of Riddick, and Doom 3. They display in slightly different ways, but comprise the same things: small colored boxes with a random dot pattern displayed within them. They always display in the same location on the wall/texture, and a few of them occasionally flash between a green and red background.

My setup. New Leadtek 6800GT just installed. I've uninstalled all old drivers and installed the latest drivers from Leadtek (had display problems after using generic nVidia drivers). WinXP, running on P4 3GHz, 1GB RAM. Nothing overclocked. 550W P/S. Asus Deluxe P4P800 M/B. Using SoundMAX onboard sound with latest drivers. Graphics in general are excellent except for these odd occasional blemishes.

These little glitches are the sort of thing you can spend hours trying to debug when you can still play the game without any other problem. Curious if anyone else has seen these and know what might be the issue.

Thanks for the help!

gram_vaz
07-17-05, 11:09 PM
change driver. if that doesn't work it looks like it's bad vram.

CR0C0DILE
07-17-05, 11:15 PM
necver mind I just read that your card is new. If the card is new then it is defective.

rohit
07-18-05, 01:20 PM
Asus Deluxe P4P800 M/B. Using SoundMAX onboard sound with latest drivers. Graphics in general are excellent except for these odd occasional blemishes.
That board has REALTEK integrated sound card, not soundmax.
i dont think it has to do anything with grafic curroption, but you can try.
i knw because i had p4p800e delux mobo earlier.

GoodCooker
07-18-05, 08:33 PM
That board has REALTEK integrated sound card, not soundmax.
i dont think it has to do anything with grafic curroption, but you can try.
i knw because i had p4p800e delux mobo earlier.

This is actually untrue. The ASUS P4P800 Deluxe uses SoundMAX. Those are the drivers I installed from the CD packaged with the motherboard, and those are the drivers downloadable from the ASUS site for that M/B.

Regardless, the problem is unrelated to audio as far as my testing shows. Thanks for checking on the issue, though...

keith33
07-18-05, 08:41 PM
necver mind I just read that your card is new. If the card is new then it is defective.

Yes. Tell Leadtek about the problem and ask for an RMA. This doesn't happen too often on a working card.

GoodCooker
09-05-05, 10:49 AM
Did the RMA, got a new card back. Works great now. Yup, a hardware problem. Thanks for the help, guys!