PDA

View Full Version : another 6800GT problem


gurumare
07-18-05, 08:05 PM
I have had my 6800GT for awhile, last night all video stopped working. Not only that, but all games recognize my 6800GT, but say it has unknown compatability. I have tried unistalling and re-installing 4 versions of the nVidia driver, and 1 thrid party driver. Nothing seems to work. Is there a user setting that i have wrong. Any help?

Ronin
07-18-05, 08:09 PM
Have you been running the card overclocked?

gurumare
07-18-05, 08:13 PM
no, should i?

Ronin
07-18-05, 08:30 PM
No. :) I was thinking that over time, the card had simply fried. Not sure at this point what's going on.

j0j081
07-18-05, 09:03 PM
Have you tried using drivercleaner before reinstalling the display driver? If not give that a shot.

Russ_64
07-19-05, 05:56 AM
I would pull the card out and check that there are no obvious signs of heat related damage to the card - check that HSF is firmly attached - reseat the card firmly and check that the power cable is connected. Make sure that the fan is running at proper speed (may be full of dust?).

Presumablly it runs 2D okay (windows desktop) ? Only 3D does not work ?
How old is the card - you could try to RMA it ?

gurumare
07-19-05, 09:53 AM
I have narrowed the problem down to the battlefield 2 patch v1.02

Complete unistall and re-install of the driver and battlefield 2 (minus the patch) yeilds positive results. Everything functions fine (even though battlefeild 2 still states that it desn;t support the driver) As soon as I install the patch BLAMO, everything goes to hell. So the problem is there, but the fix is no where to be seen, any help?