PDA

View Full Version : strange far cry gfx problem...help


brady
07-21-05, 10:02 AM
i just reloaded far cry after a long break and im getting some wierd stuff. im running the game with all options on very high, water is on ultra, 1280x1024, 2xaa, 4xaf.

im using the most recent 77.76's and all other 3d apps work very well. i noticed this anomaly with the 77.72's and thought the 76's might clear this up.

just to cover all my bases i think i should mention that i installed far cry from a a dvd iso i got through bittorrent. i do own a legal copy of the game, but my cd #4 got scratched up real bad so i couldnt install it with my cd's. dont know if that would really make any difference but maybe i got a bad iso :confused:

have any of you seen anything like this?

http://img26.imageshack.us/img26/156/farcry00013cy.jpg

stncttr908
07-21-05, 10:28 AM
That has to be one of the strangest things I've seen in a long time. :wtf:

brady
07-21-05, 10:31 AM
oh wait, i just realized what it is. i forgot that last week i left a message with the matrix and now its just calling me back. :D

seriously though. its very strange and very annoying. i suppose i should also mention that the game is fully up to date as far as patches are concerned.

Seph gPu
07-21-05, 02:02 PM
try re-installing the game and see if that helps

brady
07-21-05, 03:31 PM
try re-installing the game and see if that helps

yeah, i just finished re-installing it. im gunna test it out and see whats up.

Seph gPu
07-21-05, 03:32 PM
keep us updated =)

Topboy
07-21-05, 06:39 PM
I get the exact same problem in certain areas of the game. Rinstalled and still the same. It started happening with the new 7x series drivers.

Me thinks They need to patch the game to fix it, but somehow i dont see that happening seeing how old the game is now and the lack of updates for it allready

killahsin
07-21-05, 07:05 PM
haha the matrix indeed. Definatly something funky going on with the shaders there. Broken line in the code or perhaps a shader replacement?

brady
07-21-05, 09:46 PM
well, i even went out and purchased another copy to make sure it wasnt because i downloaded a crappy iso. im still getting the lines. the usually dont appear at first but after a few minutes they start showing up. very strange. thinking about doing a full reformat and windows install, but i dont want to. ive been fixin up peoples computers alot lately and im kinda tired of the whole installation process right now.

good news is the wife and i are going to hawaii on sunday. so i doubt i'll do it before then. lookin forward to the break. woot.

brady
07-22-05, 06:43 AM
so i thought that it might be a heat issue because i do know that far cry, more than any other game, heats this 6800 up pretty well. with all setting maxxed out the highest i got last night was 95. the problem is that the anomaly appears long before it hits that temp.

i tried lowering all the settings turning of aa ect...still there, even when the card is running much cooler. this is really strange. i cant seem to figure it out. i just re-installed windows 6 days ago. and basically the only things on here are games.

grrrr. :mad:

brady
07-23-05, 05:53 AM
going back to the 77.30's fixed the issue. unfortunatly not soon enough. i had already taken the time to reformat and reinsall. oh well. live and learn, live and learn. :D

Seph gPu
07-23-05, 11:30 AM
ah that sucks....been there man....been there. Nothing like finding an easy fix AFTER you re-install the OS. At least the problem is fixed. The important things is to make sure these shadow anaomalies dont follow you onto your trip to hawaii. =)