View Full Version : Full Duplex mode

07-23-05, 08:12 PM

I using nVidia NForce sound card with i810_audio driver under RedHat Enterprise. I can here and record sound without any problem.

I am trying to use skype (an internet based phone). But I could not here and send any sound. I checked their forum and they said that the sound card must in Full Duplex mode so that it can play and record the sound at the same time. I tried to play and record the sound at the same time but it could not do so. So, probably it is not in Full Duplex mode.

I could not see any option about this in my system. Can it be changed to Full Duplex mode?
If yes, how?

Thank you very much.


07-24-05, 09:55 AM
to support full duplex the drivers have to be written to support it. however, there is a way to emulate full duplex via a program. sorry, the name of it has eluded me.

try #linuxforums on irc.freenode.net, lot of knowledgable ppl there that im sure know the name of the program.

btw, on my old nforce2 board when i ran slackware, i too had problems with full duplex and my onboard sound. the easiest way i found to deal with it is just to buy a soundblaster live! pci sound card. the emu10k1 (the linux soundblaster driver) driver supports full duplex quite nicely. ;)