PDA

View Full Version : UT04-A64 Crash on exit.


D3v0ur3r
07-27-05, 09:07 AM
I have read a few posts where people said that the 77.76 drivers had fixed the A64 UT04 crash on exit. Can anyone confirm this?

Electronic Punk
07-27-05, 09:18 AM
I don't remember this crash happening for ages.

saturnotaku
07-27-05, 09:19 AM
It was a problem with older driver sets but not something I've read about in months.

D3v0ur3r
07-27-05, 09:29 AM
It still happens with most newer drivers. In fact. I thought I had the problem solved with disabling the DEP but the last time I played UT04 which was a few or couple weeks ago when I exited it killed my OS install. I had to totally reformat. I couldn't even boot in safe mode. I though that my HD had died but a reformat & all was fine again. This was on 77.72 drivers. The sticky thread about the 77.76 drivers has a couple posts on UT04 working again without crash on exit but I am scared to even install the game now.

saturnotaku
07-27-05, 09:40 AM
It still happens with most newer drivers. In fact. I thought I had the problem solved with disabling the DEP but the last time I played UT04 which was a few or couple weeks ago when I exited it killed my OS install. I had to totally reformat. I couldn't even boot in safe mode.

You must have done something wrong then as disabling DEP was the workaround that seemed to work 100% of the time. I did this with no problems on both my former nForce3 and nForce4 Socket 939 systems. Later drivers subsequently fixed the problem, and I could still have DEP enabled.

D3v0ur3r
07-27-05, 09:58 AM
How did I know you or someose else would say that? I did nothing wrong. As I said. I thought it was fixed by disabling DEP. As in it was fine for a long time...... So if anything it was the 77.72 drivers that were the problem.

OWA
07-27-05, 03:31 PM
It's hard not to come to that conclusion. Disabling DEP seemed to work for everyone before the issue was fixed in the drivers. So, now you've got two solutions (disabling DEP or using later drives) that seemed to work for almost everyone but neither one is working for you. Most of the time, when that is the case, it's a user issue.

Edit: So, the point really is, asking if someone can confirm it for you probably isn't a good idea. Your system seems to be out of line with most others so it's probably better for you to just try it yourself to see if it works. BTW, I don't think you're alone in that though. Seems like I remember seeing another person bring it up not too long ago.

D3v0ur3r
07-27-05, 07:47 PM
I wrote this in reply to another thread not long ago. UT04-A64-crash-fix

Step 1. Either do a file search for Boot.ini Then skip to step 2. Or if a file search doesn't work then Open Drive C or whatver drive the UT engine game is installed on. Go to tools, folder options, view tab. Uncheck "Hide Protected Operating system files"

Step 2. Right click the boot.ini file. Click properties & Uncheck "Read-only" Then edit the boot.ini setting /NoExecute=OptIn to read /NoExecute=AlwaysOff Then save & reboot.

Use whatever driver you like after that. http://www.nvnews.net/vbulletin/showthread.php?p=649921#post649921

I doubt I did anything wrong as I said before. It worked fine for a long time. Could it just be that DEP being turned off doesn't work 100% of time!?!?!?

pooface
07-27-05, 10:27 PM
I had this issue with drivers from 77.30-77.62 but the have not had it with 77.76. I dont even have DEP disabled, and I dont even know what dep is :)