PDA

View Full Version : 6800 GT (BFG) OC Hangs up entire computer while loading any game.


EternalManifest
07-28-05, 05:07 PM
Whenever I load a game like Counter Strike: Source, or HL2, or Guildwars, or WoW, etc. Upon an initial load (like a server, or an area, not a menu, something graphic intensive) it hangs the entire computer, even the mouse won't move, for at least 30 seconds. After that though it runs smooth as silk like always. This just randomly started happening recently. No apparent reason at all.

I have tried formatting.
I have tried updating all chipset drivers
I have tried flashing mobo BIOS
I have tried older versions of nVidia drivers.
I have tried re-seating everything inside my case
I have tried using only 1 monitor
I have tried different monitors
I have tried underclocking
I have tried overclocking
I have tried completely default settings on my entire comp

I am out of ideas?

Specs:
AMD64bit 3000+ @ 2.4ghz | DFI LAN PARTY UT Socket 754
1gig OCZ 3200 ram 2.5-3-3-10 | 80gig Wes Dig 8mb cache
GeForce 6800 GT @ 400/1100 | SB Audigy 2 ZS Plat
Logitech 2.1 Z-2200s | Antec TruBlue 430w
Logi MX510 | Dual Viewsonic 19" A90f+ UltraBrite CRT's

angshuman
07-28-05, 05:44 PM
Edit: nevermind, my problem was different. I had a complete and permanent lockup.

j0j081
07-28-05, 09:52 PM
Have you done a good defrag lately? Sounds like it's having a problem loading the maps.

EternalManifest
07-30-05, 08:28 PM
I've formatted. It doesn't get anymore defragged then that...

Rampant CL
07-31-05, 04:00 PM
possibly a seating issue, my old radeon used to do that, but it hanged completely, now and again it used to come back after a few stops. Fixed it with a new mobo