PDA

View Full Version : -Win64- ForceWare 77.77 (Drivers Dated 7/20/2005)


Pages : [1] 2 3

mobilenvidia
07-29-05, 04:48 AM
The very latest driver and 64 bit to boot as well.
These I found @ MSI.

The original INF supports the following GPU's:
NVIDIA_NV17.DEV_0170.1 = "MSI MS-StarForce GeForce4 MX 460 (NVIDIA GeForce4 MX 460)"
NVIDIA_NV17.DEV_0171.1 = "MSI MS-StarForce GeForce4 MX 440/MX 440SE (NVIDIA GeForce4 MX 440/MX 440SE)"
NVIDIA_NV17.DEV_0172.1 = "MSI MS-StarForce GeForce4 MX 420 (NVIDIA GeForce4 MX 420)"
NVIDIA_NV17.DEV_0173.1 = "MSI MS-StarForce GeForce4 MX 440-SE (NVIDIA GeForce4 MX 440-SE)"
NVIDIA_NV17.DEV_0178.1 = "NVIDIA Quadro4 550 XGL"
NVIDIA_NV17.DEV_017A.1 = "NVIDIA Quadro NVS"
NVIDIA_NV18.DEV_0181.1 = "MSI MS-StarForce GeForce4 MX 440 with AGP8X (NVIDIA GeForce4 MX 440 with AGP8X)"
NVIDIA_NV18.DEV_0182.1 = "MSI MS-StarForce GeForce4 MX 440/440SE with AGP8X (NVIDIA GeForce4 MX 440/440SE with AGP8X)"
NVIDIA_NV18.DEV_0185.1 = "MSI MS-StarForce GeForce4 MX 4000 (NVIDIA GeForce4 MX 4000)"
NVIDIA_NV18.DEV_0188.1 = "NVIDIA Quadro4 580 XGL"
NVIDIA_NV18.DEV_018A.1 = "NVIDIA Quadro NVS with AGP8X"
NVIDIA_NV18.DEV_018B.1 = "NVIDIA Quadro4 380 XGL"
NVIDIA_CR17.DEV_01F0.1 = "NVIDIA GeForce4 MX Integrated GPU"
NVIDIA_NV30.DEV_0301.1 = "MSI MS-StarForce GeForce FX 5800 Ultra (NVIDIA GeForce FX 5800 Ultra)"
NVIDIA_NV30.DEV_0302.1 = "MSI MS-StarForce GeForce FX 5800 (NVIDIA GeForce FX 5800)"
NVIDIA_NV30.DEV_0308.1 = "NVIDIA Quadro FX 2000"
NVIDIA_NV30.DEV_0309.1 = "NVIDIA Quadro FX 1000"
NVIDIA_NV31.DEV_0311.1 = "MSI MS-StarForce GeForce FX 5600 Ultra (NVIDIA GeForce FX 5600 Ultra)"
NVIDIA_NV31.DEV_0312.1 = "MSI MS-StarForce GeForce FX 5600 (NVIDIA GeForce FX 5600)"
NVIDIA_NV31.DEV_0314.1 = "MSI MS-StarForce GeForce FX 5600 XT (NVIDIA GeForce FX 5600 XT)"
NVIDIA_NV34.DEV_0321.1 = "MSI MS-StarForce GeForce FX 5200 Ultra (NVIDIA GeForce FX 5200 Ultra)"
NVIDIA_NV34.DEV_0322.1 = "MSI MS-StarForce GeForce FX 5200 (NVIDIA GeForce FX 5200)"
NVIDIA_NV34.DEV_0323.1 = "MSI MS-StarForce GeForce FX 5200LE (NVIDIA GeForce FX 5200LE)"
NVIDIA_NV34.DEV_0326.1 = "MSI MS-StarForce GeForce FX 5500 (NVIDIA GeForce FX 5500)"
NVIDIA_NV34.DEV_0327.1 = "NVIDIA GeForce FX 5100"
NVIDIA_NV34.DEV_032A.1 = "NVIDIA Quadro NVS 280 PCI"
NVIDIA_NV34.DEV_032B.1 = "NVIDIA Quadro FX 500/FX 600"
NVIDIA_NV35.DEV_0330.1 = "MSI MS-StarForce GeForce FX 5900 Ultra (NVIDIA GeForce FX 5900 Ultra)"
NVIDIA_NV35.DEV_0331.1 = "MSI MS-StarForce GeForce FX 5900 (NVIDIA GeForce FX 5900)"
NVIDIA_NV35.DEV_0332.1 = "MSI MS-StarForce GeForce FX 5900XT (NVIDIA GeForce FX 5900XT)"
NVIDIA_NV35.DEV_0333.1 = "MSI MS-StarForce GeForce FX 5950 Ultra (NVIDIA GeForce FX 5950 Ultra)"
NVIDIA_NV35.DEV_0334.1 = "MSI MS-StarForce GeForce FX 5900ZT (NVIDIA GeForce FX 5900ZT)"
NVIDIA_NV35.DEV_0338.1 = "NVIDIA Quadro FX 3000"
NVIDIA_NV35.DEV_033F.1 = "NVIDIA Quadro FX 700"
NVIDIA_NV36.DEV_0341.1 = "MSI MS-StarForce GeForce FX 5700 Ultra (NVIDIA GeForce FX 5700 Ultra)"
NVIDIA_NV36.DEV_0342.1 = "MSI MS-StarForce GeForce FX 5700 (NVIDIA GeForce FX 5700)"
NVIDIA_NV36.DEV_0343.1 = "MSI MS-StarForce GeForce FX 5700LE (NVIDIA GeForce FX 5700LE)"
NVIDIA_NV36.DEV_0344.1 = "MSI MS-StarForce GeForce FX 5700VE (NVIDIA GeForce FX 5700VE)"
NVIDIA_NV36.DEV_034E.1 = "NVIDIA Quadro FX 1100"
NVIDIA_NV40.DEV_0040.1 = "MSI MS-StarForce GeForce 6800 Ultra (NVIDIA GeForce 6800 Ultra)"
NVIDIA_NV40.DEV_0041.1 = "MSI MS-StarForce GeForce 6800 (NVIDIA GeForce 6800)"
NVIDIA_NV40.DEV_0042.1 = "MSI MS-StarForce GeForce 6800 LE (NVIDIA GeForce 6800 LE)"
NVIDIA_NV40.DEV_0045.1 = "MSI MS-StarForce GeForce 6800 GT (NVIDIA GeForce 6800 GT)"
NVIDIA_NV40.DEV_004E.1 = "NVIDIA Quadro FX 4000"
NVIDIA_NV41.DEV_00C1.1 = "NVIDIA GeForce 6800 "
NVIDIA_NV41.DEV_00C2.1 = "NVIDIA GeForce 6800 LE "
NVIDIA_NV41.DEV_00CD.1 = "NVIDIA Quadro FX 3450/4000 SDI"
NVIDIA_NV41.DEV_00CE.1 = "NVIDIA Quadro FX 1400"
NVIDIA_NV43.DEV_0140.1 = "MSI MS-StarForce GeForce 6600 GT (NVIDIA GeForce 6600 GT)"
NVIDIA_NV43.DEV_0141.1 = "MSI MS-StarForce GeForce 6600 (NVIDIA GeForce 6600)"
NVIDIA_NV43.DEV_0142.1 = "NVIDIA GeForce 6600 LE"
NVIDIA_NV43.DEV_0145.1 = "NVIDIA GeForce 6610 XL"
NVIDIA_NV43.DEV_014E.1 = "NVIDIA Quadro FX 540"
NVIDIA_NV43.DEV_014F.1 = "MSI NX6200 (NVIDIA GeForce 6200)"
NVIDIA_NV44.DEV_0161.1 = "MSI NX6200TC (NVIDIA GeForce 6200 TurboCache(TM))"
NVIDIA_NV44.DEV_0162.1 = "NVIDIA GeForce 6200SE TurboCache(TM)"
NVIDIA_NV44.DEV_0165.1 = "NVIDIA Quadro NVS 285"
NVIDIA_NV44.DEV_0221.1 = "NVIDIA GeForce 6200 "
NVIDIA_G70.DEV_0091.1 = "MSI NX7800GTX (NVIDIA GeForce 7800 GTX)"
NVIDIA_G70.DEV_0092.1 = "MSI NX7800GT (NVIDIA GeForce 7800 GT)"
NVIDIA_G70.DEV_009D.1 = "NVIDIA Quadro FX 4500"
NVIDIA_NV48.DEV_0211.1 = "NVIDIA GeForce 6800 "
NVIDIA_NV48.DEV_0212.1 = "NVIDIA GeForce 6800 LE "
NVIDIA_NV48.DEV_0215.1 = "NVIDIA GeForce 6800 GT "
NVIDIA_BR02.DEV_00F1.1 = "MSI NX6600GT (NVIDIA GeForce 6600 GT)"
NVIDIA_BR02.DEV_00F2.1 = "MSI NX6600 (NVIDIA GeForce 6600)"
NVIDIA_BR02.DEV_00F3.1 = "MSI NX6200 (NVIDIA GeForce 6200)"
NVIDIA_BR02.DEV_00F4.1 = "NVIDIA GeForce 6600 LE "
NVIDIA_BR02.DEV_00F8.1 = "NVIDIA Quadro FX 3400/4400"
NVIDIA_BR02.DEV_00F9.1 = "MSI NX6800Ultra (NVIDIA GeForce 6800 Ultra)"
NVIDIA_BR02.DEV_00FA.1 = "MSI MS-StarForce GeForce PCX 5750 (NVIDIA GeForce PCX 5750)"
NVIDIA_BR02.DEV_00FB.1 = "NVIDIA GeForce PCX 5900"
NVIDIA_BR02.DEV_00FC.1 = "MSI MS-StarForce GeForce PCX 5300 (NVIDIA GeForce PCX 5300)"
NVIDIA_BR02.DEV_00FD.1 = "NVIDIA Quadro PCI-E Series"
NVIDIA_BR02.DEV_00FE.1 = "NVIDIA Quadro FX 1300"
Now be warned that the original INF comes with MSI control panel as well (not tested but I can see the bits in the INF)
I have a modded INF that shouldn't load the MSI control panel.
The MSI control panel can be notoriously hard to get rid off.

Always driver and INF can be found be following link in sig.

Enjoy.

Electronic Punk
07-29-05, 06:04 AM
Will be installing these or something newer tonight.
They got the new AA stuff for my 7800s ? :o

rflair
07-29-05, 07:20 AM
Great, hopefully they fix a problem I was having with NFSU2 and the officail 77.72.

mad_man
07-29-05, 07:35 AM
Is the video bug gone?

PeterJensen
07-29-05, 07:49 AM
Working for 7800GTX ?

Electronic Punk
07-29-05, 09:19 AM
Haven't built my 7800 system yet... All the bits are at home :)

badboy64
07-29-05, 09:55 AM
What are the fixes? I hope it gets rid of the cold-bug that I am experiencing with the 77.72's. It is missing the sysinfo.dll that seems to be needed but isn't in the 77.77's and won't install properly.

Sleepy^^
07-29-05, 10:34 AM
I have the same problem, missing the sysinfo.dll :confused:

tutu
07-29-05, 11:35 AM
They will not even install on my 6800 GT with the modded inf.

badboy64
07-29-05, 12:49 PM
I just downloaded the ones from the MSI site and they worked. The US link doesn't but the Asia one does.
http://www.msi.com.tw/program/support/download/dld/spt_dld_file_record.php?folder=2&kind=2&name=NVIDIAv7777-64bit.zip

mobilenvidia
07-29-05, 03:15 PM
I have made another INF with hopefully some 64bit fixes, I have no way of testing these babies, as I'm 32bit Man.

v30.77 INF has been uploaded.

jAkUp
07-29-05, 03:24 PM
Nice :(

mobilenvidia
07-29-05, 03:33 PM
These 64bit drivers require some fiddely bits that 32bit don't but should have this sorted now.
I can use this as a template for others.

Bugger not being able to test, it's going to be worse with Vista as well now.
Curse all the Windozes.

tutu
07-29-05, 04:09 PM
These are the worst drivers I have ever tried. At first they would not install - with the updated inf they install but it complains of a missing nview.dll once and never gain. After placing the file, the nvidia control panel is still not accessible.

How long have we had to wait for these new drivers due to the incompetence at nvidia (77.72 gamma bug while watching a video). Damn I am angry. :mad:

mobilenvidia
07-29-05, 04:34 PM
nview.dll exist in the driver that I have it shouldn't be missing.

tutu
07-29-05, 05:47 PM
It does on mine, tried guru3d and laptop2go download :(

Annihlist
07-29-05, 09:46 PM
Now how do I remove the msi control panel. I tried uninstalling and using driver cleaner and it wont go away. Guess I have to put up with it?

mobilenvidia
07-29-05, 10:31 PM
I warned in the 1st post, now you'll be stuck with it for ever :D
or remove these files from system32 or where ever they are:

msicpl.dll
sw20.exe
sw24.exe

smurfer
07-30-05, 01:47 AM
I'm running these for FarCry and don't see the 2d/3d bug I had one lockup after I installed them but now they seem just fine for FarCry. These seem to be a little more smoother in game play. Boy what a good Friday first aud2 with their latest release for X64 and now some newer better drivers for my PXGT. Now if we can get Nvidia off their butts and give us some decent chippys I'd be a happy camper.

j0j081
07-31-05, 10:09 PM
These drivers don't sound very good if you ask me, especially condidering the MSI control panel is included. I think I'll pass.

JRd1st
08-01-05, 09:37 PM
The ones I have didn't come from MSI and they work perfectly fine. :D

mobilenvidia
08-01-05, 11:20 PM
MSI for some reason have 2 versions of this, the US version has 4 files missing.
This is why some are getting those errors.
The Asian version has the missing files, but that hard to get rid of Control panel.

I'll upload a version very soon with an original INF that has the MSI CP remmed out (not installed) this should fix that.

There is also version that doesn't have the MSI CP, but doesn't support all the international files.

[UPDATE, new MSI CP removed driver uploaded, it can be enabled again in the INF if required]

tutu
08-02-05, 07:37 AM
File is corrupt - downloaded with IE and Getright.

tutu
08-03-05, 09:24 PM
I downloaded the drivers from the asia link (not america/europe) from the MSI web page but they still have the same problem with nview.dll (and the nvidia control panel). I was using your inf file as well.

The XG Modified driver (www.tweaksrus.com) however works great :) I don't like their modified tag names or the extreme resolution it sets but those can be fixed.

It's a shame that I have had to go through so much hassle just because nvidia doesn't test video playback before they release a set. I am tired of all these problems so I will definately consider ATI next time round (I have owned TNT, Geforce 2MX, Geforce 3 Ultra, Geforce 4 Ti 4400, Geforce 6800 GT).

j0j081
08-04-05, 04:13 AM
I downloaded the drivers from the asia link (not america/europe) from the MSI web page but they still have the same problem with nview.dll (and the nvidia control panel). I was using your inf file as well.

The XG Modified driver (www.tweaksrus.com) however works great :) I don't like their modified tag names or the extreme resolution it sets but those can be fixed.

It's a shame that I have had to go through so much hassle just because nvidia doesn't test video playback before they release a set. I am tired of all these problems so I will definately consider ATI next time round (I have owned TNT, Geforce 2MX, Geforce 3 Ultra, Geforce 4 Ti 4400, Geforce 6800 GT).
yeah its so hard to open up the control panel and change a couple color options i don't know what i am gonna do! :rolleyes: