PDA

View Full Version : Problems with GeForce 6800 Ultra


Tyler_Durden
07-29-05, 11:15 AM
Hi,
I'm experiencing some problems with my graphics card. Every application that I've been using (e.g. Need for Speed 6 Hot Pursuit 2 or Battlefield 2) produces strange white or rainbow like artifacts in about 5 minutes. After some times these artifacts get even stronger and my machine crashes. I have not overclocked my card and its temperature is way below the maximum value (about 70C while in use). So where is the problem? Is my card damaged?

Thanks for any hints or information.

So long,
CU Tyler

EDIT: I forget to write my system specs:
CPU: Athlon 64 3700+
Board: Gigabyte GA-K8N Ultra-9
GPU: GeForce 6800 Ultra, 256MB (Vendor: Gainward, PCI-E, Bios Version: 5.40.02.36.05, Driver: 77.72 (WinXP Sp2), 76.67 (Debian 3.1)

macatak
07-29-05, 12:32 PM
Yeah, your temps are normal (70*C), probably wont help but have you tried different drivers ?Also have you connected the card with two seperate power leads ?

Tyler_Durden
07-29-05, 02:44 PM
Hi,
sure I have installed the newest drivers in order to solve these Problems. Hmm, in fact I cannot connect the card to two different power leads, because the card has only _one_ power connector.

However, I'm expriencing these problems since two days. Before that everything worked fine. What could be wrong there?

So long,
CU Tyler

john19055
07-29-05, 10:23 PM
I could'nt get Need For Speed UG2 to even run with the newest drivers ,I had to go back to the 70.13 drivers.

macatak
07-29-05, 10:35 PM
Hi,
Hmm, in fact I cannot connect the card to two different power leads, because the card has only _one_ power connector.
Looks like 6800ultras can have either one or two connection, mine has two 4pin connections but it's an AGP card, PCI-E probably only need one.

Tyler_Durden
07-30-05, 02:47 AM
Hi,
hmm... however I haven't had these problems since I have installed the card. Does this mean that my card is damaged or not?

So long,
CU Tyler

macatak
07-30-05, 03:19 AM
Does this mean that my card is damaged or not?
That's very likely, i hope you're in Europe if you need a replacement

Tyler_Durden
07-30-05, 03:58 AM
Hi,
That's very likely, i hope you're in Europe if you need a replacement
yup, I'am. Well thanks alot... gonna send that card back soon.

So long,
Cu Tyler

macatak
07-30-05, 04:19 AM
ok, best of luck :)