PDA

View Full Version : Max temp for 7800gtx.


acrh2
08-09-05, 06:01 PM
Did a search here, didn't find anything useful.
So here's the question. Back when I had x800xt pe, I knew exactly what the safe temperature ranges for that gpu were, i.e. up 100C safe, 120+C meltdown. What are the safe temp ranges for 7800gtx?
At the moment, my two bfg 7800 OC cards are posting 52-54C idle, and 70-74C load. These temperatures aren't too different from x800's actually. Are those safe? I imagine they should be quite safe, however, it'd be nice to have someone with the knowledge to confirm it.

PSYCHODAD
08-09-05, 06:45 PM
Your temps sound fine to me.

I would imagine that you would need to be near 100c+ before any damage to the card would possibly occur. Although I would want to run my max temps below that at all times.

SH64
08-09-05, 07:26 PM
Your temps are pretty good dont worry.

eva2000
08-09-05, 08:55 PM
Did a search here, didn't find anything useful.
So here's the question. Back when I had x800xt pe, I knew exactly what the safe temperature ranges for that gpu were, i.e. up 100C safe, 120+C meltdown. What are the safe temp ranges for 7800gtx?
At the moment, my two bfg 7800 OC cards are posting 52-54C idle, and 70-74C load. These temperatures aren't too different from x800's actually. Are those safe? I imagine they should be quite safe, however, it'd be nice to have someone with the knowledge to confirm it.
yeah spot on normal temps like mine, you can add a fan or 2 to drop the temps like i did http://www.nvnews.net/vbulletin/showpost.php?p=669460&postcount=3 :)

keith33
08-10-05, 10:42 AM
Until you see throttling or restarting/BSODs the card is fine. I get 48 idle / 70 load fyi.

J-Mag
08-10-05, 11:25 AM
I was playing around with my 7800GTXs and with one card in i will idle around 48-50, but in SLI I was getting 63C idle for the primary GPU idle. I think it is time to watercool these beasts.

On a side note I was trying to find out which card I have is faster just by using autodetect and both cards autodetected at 489 1.35 every single freaking time. Is this a bug with the 77.76 drivers?

eva2000
08-10-05, 11:28 AM
nah just means both cards are matched for speeds heh

J-Mag
08-10-05, 11:44 AM
nah just means both cards are matched for speeds heh

I refuse to believe that both cards are of exact same performance!

The temperature ranged form 50 to 54C when I tested the first card and 44C to 51C when I tested the second card. So it is possible that the second card isn't quite as good because it is getting the same speeds at lower temps.

BUT STILL! I ran the test 8 times on each card and got the same results...

acrh2
08-10-05, 05:05 PM
Isn't the primary card, the one that gets higher temps, above the secondary card in sli? Maybe the heat from the second one is making the primary one a little warmer?

funks
08-11-05, 03:21 PM
I notice the same thing.. The primary card has higher temps than secondary card.

J-Mag
08-11-05, 03:59 PM
Isn't the primary card, the one that gets higher temps, above the secondary card in sli? Maybe the heat from the second one is making the primary one a little warmer?


Oddly enough my secondary card is above my primary card in my rig because it is a Lian Li v2100.

It is definatlely the ambient heat from the secondary card causing the probs, becuase the intake of the primary cards' HSF is sucking up the pre warmed air form the secondary card.

Even when I watercool the card the primary is usually a couple degrees hotter...