PDA

View Full Version : no 1600x1200 resolution with 7800 GTX via DVI


passionne
08-16-05, 12:30 PM
Hello,

I have just installed my 2 XFX 7800 GTX cards today and I encounter the following problem : when I switch to 1600x1200 resolution with 77.77 Forceware driver, stripes appear all over the screen, I cannot even see the Windows desktop. The flat panel is linked to the top card, via one of the DVI connector.

SLI is disabled. I changed Forceware drivers : 77.72 then 77.77. I connected the LCD screen to the other DVI connector.

Before, I had 2 6800 Ultra with 77.72 driver and 1600x1200 worked fine.

My motherboard is a DFI Lan Party nF4 SLI-D.

What I fear is the same problem of the 6800 GT series : the DVI connector did not support 1600x1200 resolution because the bandwidth of the TDMS was not high enough, lower than 162 Mhz, the minimum required for DVI in 1600x1200. And on 6800 Ultra, only one TDMS supported this bandwidth.

I hope that I am wrong because if it the case, I will have to get rid of the 7800 GTX cards and to keep my 6800 Ultras. And for sure, I will be very angry. :mad:

So, did someone cope with the same problem ? Otherwise, would you have an idea ?

Thanks for your feedback.

subbo
08-16-05, 03:32 PM
I've been running a 6800GT on a 1600x1200 TFT but I do have some "blue sparks" problem in the very blackest end unless I raise the brightness. I didnt have this problem with a Ti4200.

Your problem seems weird, as I'm sure there are some people with the 24" Dells using SLI with even higher resolutions.

lduguay
08-16-05, 03:51 PM
i run two 1600x1200 TFT monitors on my two 7800GTX. No problem. Make sure you use the bottom DVI connector (the one closer to the MB). Also try reducing the refresh rate to 50Hz (it will reduce the Pixel Clock). Anyways the 7800GTX TDMS supports very high resolution in dual mode. (Although, the monitor and cable must support this mode).
L:D

J-Mag
08-16-05, 03:59 PM
Are all 7800GTX's are Dual-link DVI then? So theoretically we could run an 30in Cinema Display?