PDA

View Full Version : SLI won't work with Unreal 2


thanosAIAS
08-19-05, 10:19 AM
I can't ebable SLI mode at unreal 2.

When i use the default profile and the option to watch SLI in action (SFR),
i get the horizontal bar locked to the bottom of the screen, which means there's no GPU Load balancing takeing place.

I removed the default profile and made a new one to use AFR or AFR2 with or withous AA or AF or Vsync or anything...but i get the same thing.

nVidias default profile has SLI enabled for unreal2 at SFR mode, so it should work. I use ForceWare 77.77

Does anyone have the same issue, any thoughts or solutions to that?

thanks!

OWA
08-19-05, 11:34 AM
I get the same thing. Since the game doesn't really need SLI performance-wise maybe you should try one of the SLI AA modes. I'm going to give that a shot to see how it goes.

Edit: I changed it to SLI 8xAA and it looks pretty good. Even with 8xAA the framerates are still around 70-150 mucking around on the first level and on the ship.

thanosAIAS
08-20-05, 03:41 AM
True...SLI AAx16 ROCKS!!!