PDA

View Full Version : Temperature bugs still around?


KingboyA
08-21-05, 06:36 AM
Hi all.

I am using the 77.72 drivers at the mo, and I am also using a Zalman VF700-cu on my 6800GT. I am using arctic cooling MX-1 thermal compund which has been installed now for 2 days, and I am idling at between 53-55c with an ambient of 32c. (with no o/c) Under load, using rthdribl, I am in the region of 70c, no higher.

I have read a few posts in the past talking about temperature bugs in some of the 77.xx drivers, and was just wondering if this is still an issue?

I dont think I have a particular problem with the temperatures I am getting on my gpu, but what do you think?

I am getting some AS5 very soon, so maybe that will help!

I look forward to what you have to say

Tony

gram_vaz
08-21-05, 06:52 AM
*gasp* those are hella low temps. i used to idle at 70c with load temp of 85-90c before i cleaned up my case cooling. i shudder to think how low your temps really are if you have the temp bug. :eek:

Demigod
08-21-05, 07:23 AM
The temp bug was fixed ages ago.

KingboyA
08-21-05, 10:58 AM
Thanks guys for the reply, just wanted it clearing up :afro2:

Cheers

Tony

Thumper58
08-21-05, 11:55 AM
...actually I had the Cold/Temperature Bug with those drivers:

http://www.nvnews.net/vbulletin/showthread.php?t=55227

...seems ok with the latest (7.77) driver package.... :D

MUYA
08-21-05, 12:13 PM
Kingboy I have deleted your avatar please select and use a more appropriate avatar thanks

KingboyA
08-21-05, 12:34 PM
Sorry :angel:

MUYA
08-21-05, 12:36 PM
No problems dude...we are a family forum.... :)