PDA

View Full Version : New Far Cry install


The Boatman
08-25-05, 04:21 PM
Hi there folks

Just about to install Far Cry on a new PC. I played it when it came out, but I just got a cheap copy so I thought I'd try it on my 7800GT-equipped new system.

So if anyone can tell me quickly-

1) What patches to install, and in what order (eg 1.3 and 1.31, 1.32, 1.33 or just 1.33?)

2) best way of enabling HDR, does it work with 77.77?

and anything else I should know to enjoy maximum eyecandy.

Thanks in advance

TB

Wolfhound
08-25-05, 04:33 PM
Install the game and then install the patches in order (1.30,31,32,33), for enabling HDR bring down the console an type \r_hdrrendering x (I recommend mode 7) you have 11 types of HDR modes

OWA
08-25-05, 04:42 PM
I usually stop at patch 1.30 since the later patches mess up HDR although it apparently can be fixed by removing the SLI part of the profile in later drivers. With 1.30 I don't have to deal with any of that but if you play online, that might cause a problem.

The Boatman
08-25-05, 04:58 PM
Cheers, I'll try 1.3 only first of all and see what happens.

aAv7
08-25-05, 06:42 PM
patch it to 1.1 then to 1.3, dont go over 1.3, 1.31 and 1.32 are pretty useless unless you play MP.

HDR 7 is the most taxing, but also the nicest looking, and with the 7800GTX, you should have no problems.

Enjoy!

Acid Rain
08-25-05, 07:40 PM
With HDR, make sure you have AA disabled.

My favorite HDR enabling method is to edit the config file. On the line "HDR Rendering" change the 0 to 7. This way, the game will always run mode 7 HDR (everyone's favorite, pretty much).

There. That's it. No more opening the console.

If you decide you want a different mode, instead of 7, change it to anything from 1 to 11, which are differing intensities. If you want to disable it, just change it back to zero.

At first, you can use the console command to find your favorite HDR mode in game, and, once found, do your config file edit so you never have to mess with it again. Enjoy!

The Boatman
08-25-05, 08:24 PM
OK slight weirdness.

I kept getting graphical anomalies (bright streaks) in the game in patches 1.3, 1.31, 1.32, and 1.33 whenever I enabled HDR.

The only way I could fix this was by changing the name of the launch icon in the bin32 folder to something other than 'Far Cry' and launching it from that.

There's a bug in Forceware 77.77 somewhere with this game, this was the only way I could get hdr to work on a 7800GT.

OWA
08-25-05, 08:35 PM
Hmm, that sounds like the one of the bugs mentioned elsewhere but I don't get that if I only install up to patch 1.3 and I'm using the 77.77s. Oh well, thought that might work for everyone but I guess not.

macatak
08-26-05, 05:57 AM
OK slight weirdness.

I kept getting graphical anomalies (bright streaks) in the game in patches 1.3, 1.31, 1.32, and 1.33 whenever I enabled HDR.

The only way I could fix this was by changing the name of the launch icon in the bin32 folder to something other than 'Far Cry' and launching it from that.

There's a bug in Forceware 77.77 somewhere with this game, this was the only way I could get hdr to work on a 7800GT.
This guy had the same problem...

http://forums.ubi.com/groupee/forums/a/tpc/f/170106891/m/2001014533

The Boatman
08-26-05, 09:02 AM
I think its something to do with the specific SLI settings 77.77 has for the 7800 series that causes this on a single card. I cant use an earlier driver as they dont support the 7800 GT, but it works now so Im happy!

JaylumX
08-26-05, 09:16 PM
The fix to this problem is to rename the Farcry.exe in the Bin32 directory to Farcry1.exe. This issue is to do with Nvidia optimisation in the profile, naming the executable to anything other than farcry.exe will ignore the profile optimisation and run the game normally. It works. BTW that guy is me :D.

StevePMo
08-28-05, 08:58 PM
do i need the latest patch to connect to multiplayer games?