PDA

View Full Version : 6800 graphics corruption/artifacts/ freeze ups


garycoleman
08-26-05, 02:11 AM
I have an XFX 6800nu, all stock. When I play GTA SA and NFS underground 2, I see artifacts, corruption and 7 second freeze ups from time to time. However when I play Call of Duty, everything is fine. Is this a driver or card problem?

Here are examples how the problem looks

http://home.cogeco.ca/%7Esveerman/gpu/gta1.gif

http://home.cogeco.ca/%7Esveerman/gpu/css1.gif

ATI_Dude
08-26-05, 04:25 AM
It looks like the memory is overheating. My 7800 GTX did the same and I RMA'ed it and got a new card.

gram_vaz
08-26-05, 09:41 AM
yea, snow artifacts like that is either the vram overheating or it's bad. try opening the case and pointing a fan at the gpu. if this doesn't help it's bad vram.

madmossy
08-26-05, 02:09 PM
While you problem seems quiet extreme compaired to most, there have been problems with 6xxx cards on NForce 2/3 Based motherboards while playing D3D games, CoD is opengl which doesnt seem to be affected by this.

Only thing i can suggest is try some older drivers, the 66.93's seem to work well, the current 77.xx series seem to be the ones causing the problems.

garycoleman
08-26-05, 07:34 PM
:dance:

I uninstalled my Audigy sound card and am now using onboard nvidia sound. The graphics corruption and freezing does not happen anymore. Seems strange that a sound card can cause video problems. Has something like this happened to anyone else?

gram_vaz
08-26-05, 07:37 PM
hmm, let me guess, you have a nf3 system?

something you may try to do if you still want your audigy in your pc is put it in a different slot. the slot furthest away from the agp slot. also may want to try messing wth pci latencies in increments of 32.

garycoleman
08-26-05, 08:16 PM
hmm, let me guess, you have a nf3 system?

something you may try to do if you still want your audigy in your pc is put it in a different slot. the slot furthest away from the agp slot. also may want to try messing wth pci latencies in increments of 32.

yep nf3. I don't mind the onboard sound thought, it still sounds decent. My system seems a bit faster without all of the audigy stuff.