PDA

View Full Version : 7800gtx running in pciex8?


DeadlyAssassin
08-28-05, 04:25 PM
well ive asked bfg about it but i havent gotten an answer yet. when i check my card drivers and all of that it shows my bfg 7800gtx oc running at pciex8.
I dont know how that is possible though when its in a x16 slot. i have to card on a asus a8n-sli deluxe and i cant figure out why it says that. i also dont know if it is affecting my fps at all.

gram_vaz
08-28-05, 04:33 PM
it shouldn't affect performance. bandwidth offered by pci-e and for that matter agp4x is overkill for today's cards. if you have SLI the cards showing up as pci-e8x is normal.

GlowStick
08-28-05, 06:08 PM
sigh

when your main board is in sli mode it shares the pci express bandiwth and divides it between the two slots.

This is a prime example of why Dell insisted that for them to offer SLI, they must have a board that has more pci express lanes. They would get flooded with support calls wtih this exact question... lol. (wack)

PNY7800GTX
08-28-05, 07:14 PM
"my bfg 7800gtx oc"

from his post it doesnt indicate he's running 2 in SLI mode though....

top3koms
08-28-05, 07:47 PM
If the SLI selector card is set in dual video card mode then you will only get pci-ex8X to each of the SLI slots.Might want to double check to make sure it is set to single video card mode and you will also have to set it to single video card in the Bios.

FraGTastiK
08-28-05, 07:59 PM
If the SLI selector card is set in dual video card mode then you will only get pci-ex8X to each of the SLI...

good point he might have misplaced the selector by accident.

DeadlyAssassin
08-28-05, 10:39 PM
alright well i got the problem fixed thx guys. when me and my dad changed the selector card when didnt put it in all the way so it was still asumming it was sli. it now says im running it at x16. thx for the help :D