PDA

View Full Version : Buggy HDR in Far Cry !? Help


Shocky
08-29-05, 04:20 PM
Hi, Tried enabling HDR and its messed up with lines going across the screen. Using v 1.30 and a 7800GTX with 77.77 driver.... Anyway to fix it? :(

OWA
08-29-05, 05:03 PM
Make sure AA is disabled and if you're not using SLI, I believe the fix is to delete the SLI part of the profile. Some have just been renaming the executable. Search the graphics or driver forum, I think the exact solution is posted there.

Shocky
08-29-05, 05:09 PM
AA is disabled, I have looked though the forum and used search but can't find anything relevent.

OWA
08-29-05, 05:10 PM
Here is a thread that tells you how to do it:

http://www.nvnews.net/vbulletin/showthread.php?t=55367&highlight=Cry+HDR

Shocky
08-29-05, 05:20 PM
Well, I deleted the profile with nhancer which seems to have work.. HDR still looks a little OTT tho.. Need to play with it a bit maybe... Any recommended settings? :o

Shocky
08-29-05, 05:52 PM
Oh well, seemed to found a setting which looks ok, runs okish at 1600*1200. HDR looks sweet but im not sure its worth the performance hit atm..

OWA
08-29-05, 06:37 PM
I use \r_hdrrendering 7 (mode 7) but I usually play it at 1280x1024. In Far Cry, the HDR is sometimes overdone but in some areas, it looks incredible. I think mode 2 might get rid of the light rays part that bothers some people.

In other games, like SCCT, the HDR isn't overdone and performance is really good. Maybe it's a bigger hit with Far Cry since it was added afterwards instead of being designed with it in mind?