PDA

View Full Version : Latest nvidia driver (8/2 release) erases my native resolution?


jedexec
09-03-05, 11:14 PM
Sorry if this is a repost, but I've tried searching the forum (which was rather daunting) and couldn't find anything.

Anyway, Just received my Dell 9100, 2.8 Ghz DC, 6800, with the 2005FPW widescreen monitor (20.1"). The native resolution is 1680x1050. I immediately downloaded the lastest driver (8/2 release) and applied it. When I rebooted, the only widescreen availabe under the display properties was 1600x900. The option for 1680x1050 was missing?!? I rolled back the driver and I'm fine now, but did I do something wrong? :confused:

TierMann
09-03-05, 11:37 PM
You may need to reinstall your monitor drivers after the new video drivers.
If after a reboot with both of those installed you still don't have it on the list, try adding it with the "Add" button.

A way to check if it's actually using your monitor drivers is to look in Device Manager at the Monitors. If it just says Default Display then it's not using them.

superklye
09-03-05, 11:42 PM
You know, there's an entire forum dedicted to talking about drivers...

gram_vaz
09-03-05, 11:49 PM
just manually add in your custom res in the driver panel.

Gentle
09-04-05, 08:46 PM
Just received my Dell 9100, 2.8 Ghz DC, 6800, with the 2005FPW widescreen monitor (20.1"). The native resolution is 1680x1050. I immediately downloaded the lastest driver (8/2 release) and applied it. When I rebooted, the only widescreen availabe under the display properties was 1600x900. The option for 1680x1050 was missing?!? I rolled back the driver and I'm fine now, but did I do something wrong? :confused:

Sounds like you need to reload the monitor driver file with this version of video card driver file.

You should be o.k. after that.

Gentle

GuOD
09-04-05, 10:05 PM
You could just not load the monitor driver at all

I've never loaded the driver for that monitor and I don't notice any difference