PDA

View Full Version : WoW restarting?


Darkfox3889
09-03-05, 11:23 PM
Ok heres the deal I recently upgraded my radeon 9700 to a 6800gt and upgraded my psu to 450W OCZ modstream. Anyway after installing the 6800 my computer would reboot in games because my old 350w psu wasnt strong enough. Also oddly once I put in the 6800gt WoW stutters ALOT more then it did with my 9700 :confused: . So once I installed the OCZ BF2, Farcry, Riddick, HL2, CS:S all work wonderfuly at full settings and never cause a restart. However world of warcraft still stutters badly and causes random reboots :mad: . I don't think its a problem with my PSU since all my other games work fine and don't lag or stutter. I have tryed 77.77, whatever the previous driver to that was, and the new 78.03 betas. And while the performance in wow has slightly improved with the new beta drivers random restarts still occur. If anyone has any idea why its doing this or how to fix it please let me know.

gram_vaz
09-03-05, 11:30 PM
WoW is a very picky piece of software. try deleting the WTF and WDB folders. they will be built again next time you start WoW. you can also try running in opengl mode. add -opengl in the target field in the shortcut.

Darkfox3889
09-04-05, 12:29 AM
ok I tryed deleting those folder and havnt played enough to know if restarts are fixed but performance is still crap compared to the 9700 days. Odly enough the lag seems to be comming from HD thrashing when moving to a new area. I defrag often and all other games seem fine. I wonder why wow is having trouble with loading stuff? Could it be that I used fastwrites with my 9700 and not my 6800?

Scorpiuscat
09-04-05, 12:40 AM
I have no issues playing WoW on a 6800.

Runs smooth as a babies a**.

Are you sure you removed ALL of the ATI drivers?

I'll bet that your getting some conflict with some left over driver file.

gram_vaz
09-04-05, 01:04 AM
left over residue for the most part is a geek pc enthusiast myth. the program/driver will only make use of files it needs so why would it conflict with dormant leftover files? i guess if your paranoid just run regclean.

Darkfox3889
09-04-05, 01:19 AM
well I reformatted and did fresh install of windows when i got my 6800 so theres no problems os or driver wise, however after deleting those folders it seems somewhat smoother and hasnt restarted so far.

Darkfox3889
09-04-05, 05:17 PM
well the lag is gone but it still restarts. Scare the heck out of me too cause my speakers make a really loud high weird noise when it reboots. Other people I talked to said that it sounds like a memory problem but if it was wouldnt it also cause restarts in other games??? Also im worryed the restarting will mess up my windows install or break my hardware or drivers :( .