PDA

View Full Version : Disabling v-sync in D3D


cultson
09-05-05, 06:50 AM
Hi, I was searching for a button in D3D's properties of my Det 53.03 on a Win2000 setup, when I realised that there is nothing to disable v-sync in D3D! When I go to the Ogl's section, there is a option, but nothing in D3D (there isn't a "advanced options" button unlike some others Dets). Since I don't want to change the driver for the time being and I prefer if possible not use a tweak utility, I came here to know if there is a registry trick that can enable this option in the D3D section.
Thanks in advance

saturnotaku
09-05-05, 09:55 AM
Do a search for Coolbits and you'll find your answer.

rewt
09-05-05, 10:52 PM
In order to get Vsync for D3D you must enable the Application Profiles page. Unfortunately that means you will lose the OpenGL and Direct3D tabs. Instead settings will be changed globally.

REGEDIT4

[HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NVTweak]
"NvCplEnableAppProfilePage"=dword:1

SLippe
09-06-05, 06:56 PM
Doesn't turning VSync off in there turn it off for everything? I mean, that is how I used to do it...I think. I only used coolbits back then to do the overclock thing. Correct me if I'm wrong.

rewt
09-06-05, 10:31 PM
53.03 is so old I don't even remember how it works. I think it had OpenGL and Direct3D tabs. In that case it may not be a global setting as it is in current drivers. By global I mean affecting both OpenGL and Direct3D.